LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-08-2012, 01:02 AM   #1
zrdc28
Member
 
Registered: Dec 2007
Location: Alabama USA
Distribution: Slackware current
Posts: 250

Rep: Reputation: 40
Slackware current freeze with black screen


I just upgrated Slack , everything was working fine with current until the upgrade. Now when I boot into init3 and type startx the screen just goes black with a flashing cursor and hangs there. It will not boot into kde xfce or fluxbox , I have googled for 8 hrs and have found no answers. The video is rv610 radeon 2400pro, I have reinstalled the driver with no success, I sure hope some one can help me with this.

Dell 755 2.8 core 2 duo
2 gig memory with 80 gig hard drive
Slackware 13.37 current
 
Old 05-08-2012, 09:21 AM   #2
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 396Reputation: 396Reputation: 396Reputation: 396
Quote:
I have reinstalled the driver with no success
Which driver? The proprietary driver will not work on -current.

Adam
 
Old 05-08-2012, 10:06 AM   #3
zrdc28
Member
 
Registered: Dec 2007
Location: Alabama USA
Distribution: Slackware current
Posts: 250

Original Poster
Rep: Reputation: 40
Adam,
Thanks for the quick reply! I used the driver that I had been using with the earlier version of current before the upgrade-all. The driver is from the amd website.
"ati-driver-installer-11-10-x86.x86_64.run"
Is the driver and it seems to install ok. I have also checked every log that I could think of with no success.
The driver for this card has been updated about 4 times at amd website but this was the one that worked so well before the update.

Last edited by zrdc28; 05-08-2012 at 10:09 AM.
 
Old 05-08-2012, 10:17 AM   #4
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 396Reputation: 396Reputation: 396Reputation: 396
That's the proprietary driver and, again, it will not work on -current. You will have to use the open source driver if you want to use -current.

EDIT: Also, there was no need to google for 8 hours :-) This problem has been discussed on this very forum.

Last edited by adamk75; 05-08-2012 at 10:24 AM.
 
Old 05-08-2012, 10:18 AM   #5
zakame
Member
 
Registered: Apr 2012
Distribution: Debian, Ubuntu, Slackware
Posts: 124

Rep: Reputation: 43
What does /var/log/Xorg.0.log say about the matter? Are you running 13.37, OR -current?
 
Old 05-08-2012, 08:05 PM   #6
zrdc28
Member
 
Registered: Dec 2007
Location: Alabama USA
Distribution: Slackware current
Posts: 250

Original Poster
Rep: Reputation: 40
I have been running current for several months using this driver with no problems. I am kinda confused I have upgraded current several times with no problems, are you saying that the newer version of current will not run with this driver. What is the open source driver and where do I get it, I will try anything. I have also searched everything that I could think of on this forum before I posted with no joy, Many thanks for the help!
/var/log/Xorg.0.log Snippets from this log concerning video to save space!
[ 68.253] (==) Using config file: "/etc/X11/xorg.conf"
[ 68.254] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 68.290] (==) ServerLayout "aticonfig Layout"
[ 68.290] (**) |-->Screen "aticonfig-Screen[0]-0" (0)
[ 68.290] (**) | |-->Monitor "aticonfig-Monitor[0]-0"
[ 68.300] (**) | |-->Device "aticonfig-Device[0]-0"
[ 68.425] (II) LoadModule: "fglrx"
[ 68.425] (II) Loading /usr/lib/xorg/modules/drivers/fglrx_drv.so
[ 68.611] (II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
[ 68.620] compiled for 1.4.99.906, module version = 8.90.5
[ 68.620] Module class: X.Org Video Driver
[ 68.625] (II) Loading sub module "fglrxdrm"
[ 68.625] (II) LoadModule: "fglrxdrm"
[ 68.625] (II) Loading /usr/lib/xorg/modules/linux/libfglrxdrm.so
[ 68.669] (II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."
[ 68.669] compiled for 1.4.99.906, module version = 8.90.5
[ 68.669] (II) ATI Proprietary Linux Driver Version Identifier:8.90.5
[ 68.669] (II) ATI Proprietary Linux Driver Release Identifier: 8.902
[ 68.669] (II) ATI Proprietary Linux Driver Build Date: Oct 12 2011 15:21:21
[ 68.669] (--) using VT number 7

[ 68.673] (WW) Falling back to old probe method for fglrx
[ 68.760] (II) Loading PCS database from /etc/ati/amdpcsdb
[ 68.788] (--) Chipset Supported AMD Graphics Processor (0x94C3) found
[ 68.788] (II) AMD Video driver is running on a device belonging to a group targeted for this release
[ 68.788] (II) AMD Video driver is signed

My xorg.conf
cat xorg.conf
Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0
EndSection
Section "Module"
EndSection
Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Last edited by zrdc28; 05-08-2012 at 08:07 PM.
 
Old 05-08-2012, 08:10 PM   #7
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 396Reputation: 396Reputation: 396Reputation: 396
Quote:
Originally Posted by zrdc28 View Post
I have been running current for several months using this driver with no problems. I am kinda confused I have upgraded current several times with no problems, are you saying that the newer version of current will not run with this driver.
I have said that twice now, yes. Xorg was just upgraded in -current, and it no longer works with the proprietary driver. I have now said it three times.

Quote:
What is the open source driver and where do I get it, I will try anything.
It comes with Slackware, enabled by default. Remove all traces of the proprietary driver, remove /etc/X11/xorg.conf, reboot, and you should be using the open source driver.
 
1 members found this post helpful.
Old 05-08-2012, 10:34 PM   #8
zrdc28
Member
 
Registered: Dec 2007
Location: Alabama USA
Distribution: Slackware current
Posts: 250

Original Poster
Rep: Reputation: 40
Thanks, that got my screen back, I thought that you did not understand that I was using current before with good results. Glx gears was at 3000 fps before and now it is at 60 fps. I will probably have to wait on another ati driver or etc.
 
Old 05-09-2012, 04:11 AM   #9
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 396Reputation: 396Reputation: 396Reputation: 396
60 fps is perfectly normal with the open source drivers. They sync-to-vblank to by default to prevent tearing.

Adam
 
Old 05-10-2012, 11:22 AM   #10
cendryon
Member
 
Registered: Aug 2005
Location: France
Distribution: Slackware64 current
Posts: 78

Rep: Reputation: 27
Hi

Quote:
Originally Posted by adamk75 View Post
I have said that twice now, yes. Xorg was just upgraded in -current, and it no longer works with the proprietary driver. I have now said it three times.
Does the NVidia prorietary driver also not work with -current and the new X server ?

I upgraded with
Code:
slackpkg update
slackpkg clean-system
slackpkg upgrade-all
I tried nouveau and it gave me a blank screen with no keyboard and no mouse: apparently it still does not support GeForce 500 series (I have a GT 520). Only option is the power button to shutdown properly.

If I blacklist nouveau and install nvidia driver via SBo, X complaints about missing nouveau and load nv, utterly ignoring nvidia driver.

Any help is appreciated

Cheers
 
Old 05-10-2012, 11:24 AM   #11
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 396Reputation: 396Reputation: 396Reputation: 396
Quote:
Originally Posted by cendryon View Post
Hi



Does the NVidia prorietary driver also not work with -current and the new X server ?
I don't know definitely, but I believe it works, though I don't know what version of the nvidia driver is necessary.

Quote:
I upgraded with
Code:
slackpkg update
slackpkg clean-system
slackpkg upgrade-all
I tried nouveau and it gave me a blank screen with no keyboard and no mouse: apparently it still does not support GeForce 500 series (I have a GT 520). Only option is the power button to shutdown properly.

If I blacklist nouveau and install nvidia driver via SBo, X complaints about missing nouveau and load nv, utterly ignoring nvidia driver.

Any help is appreciated

Cheers
If X is still trying to load nouveau, it sounds like you never created an xorg.conf file that specifies the nvidia driver.

Adam
 
Old 05-10-2012, 11:32 AM   #12
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047
Quote:
Originally Posted by cendryon View Post
I upgraded with
Code:
slackpkg update
slackpkg clean-system
slackpkg upgrade-all
That is the first part of your problem. The last update brought in some new dependencies, needed for the mouse and keyboard to work if you use the evdev-driver for them. You are missing the
Code:
slackpkg install-new
to install the new dependencies in your upgrade routine.
For the second part, I agree with adamk75, you are missing a xorg.conf.
 
Old 05-10-2012, 12:52 PM   #13
cendryon
Member
 
Registered: Aug 2005
Location: France
Distribution: Slackware64 current
Posts: 78

Rep: Reputation: 27
Thanks to both of you!

I forgot to mention "slackpkg --install-new". I ran it when I read a thread about no more keyboard and mouse after the -current update on slackware-fr.org forum.

I checked the latest NVidia driver version on their site, and I customized SBo from 295.33 to the latest 295.49

Now I have X and KDE 4.8.3 running fine, and without xorg.conf as before. I never needed more than 90-keyboard-layout.conf since the X switch to udev.
So the minimum NVidia driver version needed seems to be 295.49

FYI, the latest beta 302.07 does compile the SBo kernel package but not the SBo driver package.

Thanks again for your help

I leave the pleasure to marked the thread SOLVED to zrdc28 (hint, hint

Cheers
 
Old 05-10-2012, 01:02 PM   #14
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047Reputation: 4047
I am really interested in seeing your Xorg.0.log now. From my experience the Nvidia driver will not work without xorg.conf, so I am really curious.
 
Old 05-10-2012, 01:45 PM   #15
cendryon
Member
 
Registered: Aug 2005
Location: France
Distribution: Slackware64 current
Posts: 78

Rep: Reputation: 27
Here it is

Code:
[  3516.942] 
X.Org X Server 1.12.1
Release Date: 2012-04-13
[  3516.942] X Protocol Version 11, Revision 0
[  3516.942] Build Operating System: Slackware 13.37 Slackware Linux Project
[  3516.942] Current Operating System: Linux rafale 3.2.13 #1 SMP Fri Mar 23 22:44:58 CDT 2012 x86_64
[  3516.942] Kernel command line: auto BOOT_IMAGE=Slackware64 ro root=fd01 irqpoll
[  3516.942] Build Date: 03 May 2012  11:05:27PM
[  3516.942]  
[  3516.942] Current version of pixman: 0.25.2
[  3516.942]    Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
[  3516.942] Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[  3516.942] (==) Log file: "/var/log/Xorg.0.log", Time: Thu May 10 19:32:00 2012
[  3516.983] (==) Using config directory: "/etc/X11/xorg.conf.d"
[  3516.983] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[  3517.007] (==) No Layout section.  Using the first Screen section.
[  3517.007] (==) No screen section available. Using defaults.
[  3517.007] (**) |-->Screen "Default Screen Section" (0)
[  3517.007] (**) |   |-->Monitor "<default monitor>"
[  3517.007] (==) No device specified for screen "Default Screen Section".
        Using the first device section listed.
[  3517.007] (**) |   |-->Device "Device0"
[  3517.007] (==) No monitor specified for screen "Default Screen Section".
        Using a default monitor configuration.
[  3517.007] (==) Automatically adding devices
[  3517.007] (==) Automatically enabling devices
[  3517.007] (WW) The directory "/usr/share/fonts/local" does not exist.
[  3517.007]    Entry deleted from font path.
[  3517.007] (WW) The directory "/usr/share/fonts/CID" does not exist.
[  3517.007]    Entry deleted from font path.
[  3517.054] (==) FontPath set to:
        /usr/share/fonts/TTF,
        /usr/share/fonts/OTF,
        /usr/share/fonts/Type1,
        /usr/share/fonts/misc,
        /usr/share/fonts/75dpi/:unscaled,
        /usr/share/fonts/100dpi/:unscaled,
        /usr/share/fonts/75dpi,
        /usr/share/fonts/100dpi,
        /usr/share/fonts/cyrillic
[  3517.054] (==) ModulePath set to "/usr/lib64/xorg/modules"
[  3517.054] (II) The server relies on udev to provide the list of input devices.
        If no devices become available, reconfigure udev or disable AutoAddDevices.
[  3517.054] (II) Loader magic: 0x7c3860
[  3517.054] (II) Module ABI versions:
[  3517.054]    X.Org ANSI C Emulation: 0.4
[  3517.054]    X.Org Video Driver: 12.0
[  3517.054]    X.Org XInput driver : 16.0
[  3517.054]    X.Org Server Extension : 6.0
[  3517.055] (--) PCI:*(0:1:0:0) 10de:1040:1043:83a0 rev 161, Mem @ 0xfa000000/16777216, 0xe8000000/134217728, 0xf0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
[  3517.055] (--) PCI: (0:13:0:0) 109e:036e:107d:6606 rev 17, Mem @ 0xf2201000/4096
[  3517.055] (II) Open ACPI successful (/var/run/acpid.socket)
[  3517.055] (II) LoadModule: "extmod"
[  3517.117] (II) Loading /usr/lib64/xorg/modules/extensions/libextmod.so
[  3517.138] (II) Module extmod: vendor="X.Org Foundation"
[  3517.138]    compiled for 1.12.1, module version = 1.0.0
[  3517.138]    Module class: X.Org Server Extension
[  3517.138]    ABI class: X.Org Server Extension, version 6.0
[  3517.138] (II) Loading extension MIT-SCREEN-SAVER
[  3517.138] (II) Loading extension XFree86-VidModeExtension
[  3517.138] (II) Loading extension XFree86-DGA
[  3517.138] (II) Loading extension DPMS
[  3517.138] (II) Loading extension XVideo
[  3517.138] (II) Loading extension XVideo-MotionCompensation
[  3517.138] (II) Loading extension X-Resource
[  3517.138] (II) LoadModule: "dbe"
[  3517.138] (II) Loading /usr/lib64/xorg/modules/extensions/libdbe.so
[  3517.144] (II) Module dbe: vendor="X.Org Foundation"
[  3517.144]    compiled for 1.12.1, module version = 1.0.0
[  3517.144]    Module class: X.Org Server Extension
[  3517.144]    ABI class: X.Org Server Extension, version 6.0
[  3517.144] (II) Loading extension DOUBLE-BUFFER
[  3517.144] (II) LoadModule: "glx"
[  3517.145] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[  3517.505] (II) Module glx: vendor="NVIDIA Corporation"
[  3517.506]    compiled for 4.0.2, module version = 1.0.0
[  3517.506]    Module class: X.Org Server Extension
[  3517.513] (II) NVIDIA GLX Module  295.49  Tue May  1 00:09:10 PDT 2012
[  3517.513] (II) Loading extension GLX
[  3517.513] (II) LoadModule: "record"
[  3517.514] (II) Loading /usr/lib64/xorg/modules/extensions/librecord.so
[  3517.517] (II) Module record: vendor="X.Org Foundation"
[  3517.517]    compiled for 1.12.1, module version = 1.13.0
[  3517.517]    Module class: X.Org Server Extension
[  3517.517]    ABI class: X.Org Server Extension, version 6.0
[  3517.517] (II) Loading extension RECORD
[  3517.517] (II) LoadModule: "dri"
[  3517.518] (II) Loading /usr/lib64/xorg/modules/extensions/libdri.so
[  3517.543] (II) Module dri: vendor="X.Org Foundation"
[  3517.543]    compiled for 1.12.1, module version = 1.0.0
[  3517.543]    ABI class: X.Org Server Extension, version 6.0
[  3517.543] (II) Loading extension XFree86-DRI
[  3517.543] (II) LoadModule: "dri2"
[  3517.543] (II) Loading /usr/lib64/xorg/modules/extensions/libdri2.so
[  3517.555] (II) Module dri2: vendor="X.Org Foundation"
[  3517.555]    compiled for 1.12.1, module version = 1.2.0
[  3517.555]    ABI class: X.Org Server Extension, version 6.0
[  3517.555] (II) Loading extension DRI2
[  3517.555] (II) LoadModule: "nvidia"
[  3517.555] (II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
[  3517.611] (II) Module nvidia: vendor="NVIDIA Corporation"
[  3517.611]    compiled for 4.0.2, module version = 1.0.0
[  3517.611]    Module class: X.Org Video Driver
[  3517.622] (II) NVIDIA dlloader X Driver  295.49  Mon Apr 30 23:48:24 PDT 2012
[  3517.622] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[  3517.622] (++) using VT number 7

[  3517.629] (II) Loading sub module "fb"
[  3517.629] (II) LoadModule: "fb"
[  3517.630] (II) Loading /usr/lib64/xorg/modules/libfb.so
[  3517.650] (II) Module fb: vendor="X.Org Foundation"
[  3517.650]    compiled for 1.12.1, module version = 1.0.0
[  3517.650]    ABI class: X.Org ANSI C Emulation, version 0.4
[  3517.650] (II) Loading sub module "wfb"
[  3517.650] (II) LoadModule: "wfb"
[  3517.650] (II) Loading /usr/lib64/xorg/modules/libwfb.so
[  3517.663] (II) Module wfb: vendor="X.Org Foundation"
[  3517.663]    compiled for 1.12.1, module version = 1.0.0
[  3517.663]    ABI class: X.Org ANSI C Emulation, version 0.4
[  3517.663] (II) Loading sub module "ramdac"
[  3517.663] (II) LoadModule: "ramdac"
[  3517.663] (II) Module "ramdac" already built-in
[  3517.664] (II) NVIDIA(0): Creating default Display subsection in Screen section
        "Default Screen Section" for depth/fbbpp 24/32
[  3517.664] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[  3517.664] (==) NVIDIA(0): RGB weight 888
[  3517.664] (==) NVIDIA(0): Default visual is TrueColor
[  3517.664] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[  3517.664] (**) NVIDIA(0): Enabling 2D acceleration
[  3519.112] (II) NVIDIA(GPU-0): Display (Maxdata/Belinea B102035W (DFP-0)) does not support
[  3519.112] (II) NVIDIA(GPU-0):     NVIDIA 3D Vision stereo.
[  3519.142] (II) NVIDIA(GPU-0): Display (SONY TV XV (DFP-1)) does not support NVIDIA 3D Vision
[  3519.142] (II) NVIDIA(GPU-0):     stereo.
[  3519.144] (II) NVIDIA(0): NVIDIA GPU GeForce GT 520 (GF119) at PCI:1:0:0 (GPU-0)
[  3519.144] (--) NVIDIA(0): Memory: 1048576 kBytes
[  3519.144] (--) NVIDIA(0): VideoBIOS: 75.19.1b.00.01
[  3519.144] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[  3519.144] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[  3519.149] (--) NVIDIA(0): Connected display device(s) on GeForce GT 520 at PCI:1:0:0
[  3519.149] (--) NVIDIA(0):     Maxdata/Belinea B102035W (DFP-0)
[  3519.149] (--) NVIDIA(0):     SONY TV XV (DFP-1)
[  3519.149] (--) NVIDIA(0): Maxdata/Belinea B102035W (DFP-0): 330.0 MHz maximum pixel
[  3519.149] (--) NVIDIA(0):     clock
[  3519.149] (--) NVIDIA(0): Maxdata/Belinea B102035W (DFP-0): Internal Dual Link TMDS
[  3519.150] (--) NVIDIA(0): SONY TV XV (DFP-1): 165.0 MHz maximum pixel clock
[  3519.150] (--) NVIDIA(0): SONY TV XV (DFP-1): Internal Single Link TMDS
[  3519.166] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID for display
[  3519.166] (**) NVIDIA(0):     device Maxdata/Belinea B102035W (DFP-0) (Using EDID
[  3519.166] (**) NVIDIA(0):     frequencies has been enabled on all display devices.)
[  3519.183] (II) NVIDIA(0): Assigned Display Device: DFP-0
[  3519.183] (==) NVIDIA(0): 
[  3519.183] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[  3519.183] (==) NVIDIA(0):     will be used as the requested mode.
[  3519.183] (==) NVIDIA(0): 
[  3519.183] (II) NVIDIA(0): Validated modes:
[  3519.183] (II) NVIDIA(0):     "nvidia-auto-select"
[  3519.183] (II) NVIDIA(0): Virtual screen size determined to be 1680 x 1050
[  3519.221] (--) NVIDIA(0): DPI set to (99, 98); computed from "UseEdidDpi" X config
[  3519.221] (--) NVIDIA(0):     option
[  3519.221] (--) Depth 24 pixmap format is 32 bpp
[  3519.221] (II) NVIDIA: Using 3072.00 MB of virtual memory for indirect memory
[  3519.221] (II) NVIDIA:     access.
[  3519.226] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[  3519.256] (II) Loading extension NV-GLX
[  3519.279] (==) NVIDIA(0): Disabling shared memory pixmaps
[  3519.279] (==) NVIDIA(0): Backing store disabled
[  3519.279] (==) NVIDIA(0): Silken mouse enabled
[  3519.279] (==) NVIDIA(0): DPMS enabled
[  3519.280] (II) Loading extension NV-CONTROL
[  3519.280] (II) Loading extension XINERAMA
[  3519.280] (II) Loading sub module "dri2"
[  3519.280] (II) LoadModule: "dri2"
[  3519.280] (II) Loading /usr/lib64/xorg/modules/extensions/libdri2.so
[  3519.280] (II) Module dri2: vendor="X.Org Foundation"
[  3519.280]    compiled for 1.12.1, module version = 1.2.0
[  3519.280]    ABI class: X.Org Server Extension, version 6.0
[  3519.280] (II) NVIDIA(0): [DRI2] Setup complete
[  3519.280] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[  3519.280] (==) RandR enabled
[  3519.280] (II) Initializing built-in extension Generic Event Extension
[  3519.280] (II) Initializing built-in extension SHAPE
[  3519.280] (II) Initializing built-in extension MIT-SHM
[  3519.280] (II) Initializing built-in extension XInputExtension
[  3519.280] (II) Initializing built-in extension XTEST
[  3519.280] (II) Initializing built-in extension BIG-REQUESTS
[  3519.280] (II) Initializing built-in extension SYNC
[  3519.280] (II) Initializing built-in extension XKEYBOARD
[  3519.280] (II) Initializing built-in extension XC-MISC
[  3519.280] (II) Initializing built-in extension XINERAMA
[  3519.280] (II) Initializing built-in extension XFIXES
[  3519.280] (II) Initializing built-in extension RENDER
[  3519.280] (II) Initializing built-in extension RANDR
[  3519.280] (II) Initializing built-in extension COMPOSITE
[  3519.280] (II) Initializing built-in extension DAMAGE
[  3519.281] (II) Initializing extension GLX
[  3519.607] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[  3519.607] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[  3519.607] (**) Power Button: Applying InputClass "keyboard-all"
[  3519.607] (**) Power Button: Applying InputClass "keyboard-all"
[  3519.607] (II) LoadModule: "evdev"
[  3519.613] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[  3519.629] (II) Module evdev: vendor="X.Org Foundation"
[  3519.629]    compiled for 1.12.1, module version = 2.7.0
[  3519.629]    Module class: X.Org XInput Driver
[  3519.629]    ABI class: X.Org XInput driver, version 16.0
[  3519.629] (II) Using input driver 'evdev' for 'Power Button'
[  3519.629] (**) Power Button: always reports core events
[  3519.629] (**) evdev: Power Button: Device: "/dev/input/event3"
[  3519.629] (--) evdev: Power Button: Vendor 0 Product 0x1
[  3519.629] (--) evdev: Power Button: Found keys
[  3519.629] (II) evdev: Power Button: Configuring as keyboard
[  3519.629] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3/event3"
[  3519.629] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[  3519.629] (**) Option "xkb_rules" "evdev"
[  3519.629] (**) Option "xkb_model" "evdev"
[  3519.629] (**) Option "xkb_layout" "fr"
[  3519.629] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[  3519.681] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[  3519.681] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[  3519.681] (**) Power Button: Applying InputClass "keyboard-all"
[  3519.681] (**) Power Button: Applying InputClass "keyboard-all"
[  3519.681] (II) Using input driver 'evdev' for 'Power Button'
[  3519.681] (**) Power Button: always reports core events
[  3519.681] (**) evdev: Power Button: Device: "/dev/input/event2"
[  3519.681] (--) evdev: Power Button: Vendor 0 Product 0x1
[  3519.681] (--) evdev: Power Button: Found keys
[  3519.681] (II) evdev: Power Button: Configuring as keyboard
[  3519.681] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input2/event2"
[  3519.681] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[  3519.681] (**) Option "xkb_rules" "evdev"
[  3519.681] (**) Option "xkb_model" "evdev"
[  3519.681] (**) Option "xkb_layout" "fr"
[  3519.681] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[  3519.682] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=7 (/dev/input/event8)
[  3519.682] (II) No input driver specified, ignoring this device.
[  3519.682] (II) This device may have been added with another device file.
[  3519.682] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=3 (/dev/input/event9)
[  3519.682] (II) No input driver specified, ignoring this device.
[  3519.682] (II) This device may have been added with another device file.
[  3519.682] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:4007 (/dev/input/event0)
[  3519.682] (**) Logitech Unifying Device. Wireless PID:4007: Applying InputClass "evdev pointer catchall"
[  3519.682] (**) Logitech Unifying Device. Wireless PID:4007: Applying InputClass "evdev keyboard catchall"
[  3519.683] (**) Logitech Unifying Device. Wireless PID:4007: Applying InputClass "keyboard-all"
[  3519.683] (**) Logitech Unifying Device. Wireless PID:4007: Applying InputClass "keyboard-all"
[  3519.683] (II) Using input driver 'evdev' for 'Logitech Unifying Device. Wireless PID:4007'
[  3519.683] (**) Logitech Unifying Device. Wireless PID:4007: always reports core events
[  3519.683] (**) evdev: Logitech Unifying Device. Wireless PID:4007: Device: "/dev/input/event0"
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:4007: Vendor 0x46d Product 0xc52b
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:4007: Found 20 mouse buttons
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:4007: Found scroll wheel(s)
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:4007: Found relative axes
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:4007: Found x and y relative axes
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:4007: Found absolute axes
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:4007: Forcing absolute x/y axes to exist.
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:4007: Found keys
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:4007: Configuring as mouse
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:4007: Configuring as keyboard
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:4007: Adding scrollwheel support
[  3519.683] (**) evdev: Logitech Unifying Device. Wireless PID:4007: YAxisMapping: buttons 4 and 5
[  3519.683] (**) evdev: Logitech Unifying Device. Wireless PID:4007: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[  3519.683] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb5/5-1/5-1.2/5-1.2:1.2/0003:046D:C52B.0003/input/input0/event0"
[  3519.683] (II) XINPUT: Adding extended input device "Logitech Unifying Device. Wireless PID:4007" (type: KEYBOARD, id 8)
[  3519.683] (**) Option "xkb_rules" "evdev"
[  3519.683] (**) Option "xkb_model" "evdev"
[  3519.683] (**) Option "xkb_layout" "fr"
[  3519.683] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:4007: initialized for relative axes.
[  3519.683] (WW) evdev: Logitech Unifying Device. Wireless PID:4007: ignoring absolute axes.
[  3519.683] (**) Logitech Unifying Device. Wireless PID:4007: (accel) keeping acceleration scheme 1
[  3519.683] (**) Logitech Unifying Device. Wireless PID:4007: (accel) acceleration profile 0
[  3519.683] (**) Logitech Unifying Device. Wireless PID:4007: (accel) acceleration factor: 2.000
[  3519.683] (**) Logitech Unifying Device. Wireless PID:4007: (accel) acceleration threshold: 4
[  3519.683] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:4007 (/dev/input/mouse0)
[  3519.683] (II) No input driver specified, ignoring this device.
[  3519.683] (II) This device may have been added with another device file.
[  3519.683] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:2010 (/dev/input/event1)
[  3519.683] (**) Logitech Unifying Device. Wireless PID:2010: Applying InputClass "evdev keyboard catchall"
[  3519.683] (**) Logitech Unifying Device. Wireless PID:2010: Applying InputClass "keyboard-all"
[  3519.683] (**) Logitech Unifying Device. Wireless PID:2010: Applying InputClass "keyboard-all"
[  3519.683] (II) Using input driver 'evdev' for 'Logitech Unifying Device. Wireless PID:2010'
[  3519.683] (**) Logitech Unifying Device. Wireless PID:2010: always reports core events
[  3519.683] (**) evdev: Logitech Unifying Device. Wireless PID:2010: Device: "/dev/input/event1"
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:2010: Vendor 0x46d Product 0xc52b
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:2010: Found 1 mouse buttons
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:2010: Found scroll wheel(s)
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:2010: Found relative axes
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:2010: Forcing relative x/y axes to exist.
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:2010: Found absolute axes
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:2010: Forcing absolute x/y axes to exist.
[  3519.683] (--) evdev: Logitech Unifying Device. Wireless PID:2010: Found keys
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:2010: Configuring as mouse
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:2010: Configuring as keyboard
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:2010: Adding scrollwheel support
[  3519.683] (**) evdev: Logitech Unifying Device. Wireless PID:2010: YAxisMapping: buttons 4 and 5
[  3519.683] (**) evdev: Logitech Unifying Device. Wireless PID:2010: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[  3519.683] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb5/5-1/5-1.2/5-1.2:1.2/0003:046D:C52B.0003/input/input1/event1"
[  3519.683] (II) XINPUT: Adding extended input device "Logitech Unifying Device. Wireless PID:2010" (type: KEYBOARD, id 9)
[  3519.683] (**) Option "xkb_rules" "evdev"
[  3519.683] (**) Option "xkb_model" "evdev"
[  3519.683] (**) Option "xkb_layout" "fr"
[  3519.683] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[  3519.683] (II) evdev: Logitech Unifying Device. Wireless PID:2010: initialized for relative axes.
[  3519.683] (WW) evdev: Logitech Unifying Device. Wireless PID:2010: ignoring absolute axes.
[  3519.684] (**) Logitech Unifying Device. Wireless PID:2010: (accel) keeping acceleration scheme 1
[  3519.684] (**) Logitech Unifying Device. Wireless PID:2010: (accel) acceleration profile 0
[  3519.684] (**) Logitech Unifying Device. Wireless PID:2010: (accel) acceleration factor: 2.000
[  3519.684] (**) Logitech Unifying Device. Wireless PID:2010: (accel) acceleration threshold: 4
[  3519.684] (II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event6)
[  3519.684] (II) No input driver specified, ignoring this device.
[  3519.684] (II) This device may have been added with another device file.
[  3519.684] (II) config/udev: Adding input device bttv IR (card=34) (/dev/input/event7)
[  3519.684] (**) bttv IR (card=34): Applying InputClass "evdev keyboard catchall"
[  3519.684] (**) bttv IR (card=34): Applying InputClass "keyboard-all"
[  3519.684] (**) bttv IR (card=34): Applying InputClass "keyboard-all"
[  3519.684] (II) Using input driver 'evdev' for 'bttv IR (card=34)'
[  3519.684] (**) bttv IR (card=34): always reports core events
[  3519.684] (**) evdev: bttv IR (card=34): Device: "/dev/input/event7"
[  3519.684] (--) evdev: bttv IR (card=34): Vendor 0x107d Product 0x6606
[  3519.684] (--) evdev: bttv IR (card=34): Found keys
[  3519.684] (II) evdev: bttv IR (card=34): Configuring as keyboard
[  3519.684] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1c.7/0000:05:00.0/0000:06:08.0/0000:0c:00.0/0000:0d:00.0/rc/rc0/input7/event7"
[  3519.684] (II) XINPUT: Adding extended input device "bttv IR (card=34)" (type: KEYBOARD, id 10)
[  3519.684] (**) Option "xkb_rules" "evdev"
[  3519.684] (**) Option "xkb_model" "evdev"
[  3519.684] (**) Option "xkb_layout" "fr"
[  3519.684] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[  3519.684] (II) config/udev: Adding input device Hercules Dualpix Exchange (/dev/input/event4)
[  3519.684] (**) Hercules Dualpix Exchange: Applying InputClass "evdev keyboard catchall"
[  3519.684] (**) Hercules Dualpix Exchange: Applying InputClass "keyboard-all"
[  3519.684] (**) Hercules Dualpix Exchange: Applying InputClass "keyboard-all"
[  3519.684] (II) Using input driver 'evdev' for 'Hercules Dualpix Exchange'
[  3519.684] (**) Hercules Dualpix Exchange: always reports core events
[  3519.684] (**) evdev: Hercules Dualpix Exchange: Device: "/dev/input/event4"
[  3519.684] (--) evdev: Hercules Dualpix Exchange: Vendor 0x6f8 Product 0x3005
[  3519.684] (--) evdev: Hercules Dualpix Exchange: Found keys
[  3519.684] (II) evdev: Hercules Dualpix Exchange: Configuring as keyboard
[  3519.684] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb6/6-1/6-1.4/6-1.4.2/6-1.4.2:1.0/input/input4/event4"
[  3519.684] (II) XINPUT: Adding extended input device "Hercules Dualpix Exchange" (type: KEYBOARD, id 11)
[  3519.684] (**) Option "xkb_rules" "evdev"
[  3519.684] (**) Option "xkb_model" "evdev"
[  3519.684] (**) Option "xkb_layout" "fr"
[  3519.684] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[  3519.684] (II) config/udev: Adding input device Eee PC WMI hotkeys (/dev/input/event5)
[  3519.684] (**) Eee PC WMI hotkeys: Applying InputClass "evdev keyboard catchall"
[  3519.684] (**) Eee PC WMI hotkeys: Applying InputClass "keyboard-all"
[  3519.684] (**) Eee PC WMI hotkeys: Applying InputClass "keyboard-all"
[  3519.684] (II) Using input driver 'evdev' for 'Eee PC WMI hotkeys'
[  3519.684] (**) Eee PC WMI hotkeys: always reports core events
[  3519.684] (**) evdev: Eee PC WMI hotkeys: Device: "/dev/input/event5"
[  3519.684] (--) evdev: Eee PC WMI hotkeys: Vendor 0 Product 0
[  3519.684] (--) evdev: Eee PC WMI hotkeys: Found keys
[  3519.684] (II) evdev: Eee PC WMI hotkeys: Configuring as keyboard
[  3519.684] (**) Option "config_info" "udev:/sys/devices/platform/eeepc-wmi/input/input5/event5"
[  3519.684] (II) XINPUT: Adding extended input device "Eee PC WMI hotkeys" (type: KEYBOARD, id 12)
[  3519.684] (**) Option "xkb_rules" "evdev"
[  3519.684] (**) Option "xkb_model" "evdev"
[  3519.684] (**) Option "xkb_layout" "fr"
[  3519.684] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[  3632.655] (II) Open ACPI successful (/var/run/acpid.socket)
[  3632.698] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
My system is a Core i7-2600K and a GT520 on a ASUS P8P67 Deluxe. I boot with stock lilo.
I build and manage the NVidia proprietary driver with sbopkg.

Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Black screen after logout in Slackware-Current piratesmack Slackware 18 08-08-2010 03:06 PM
Freeze (Black Screen) on startup/shutdown mcarle1 Linux - General 7 03-05-2007 01:25 AM
black screen and freeze when shutting down eNtoS Ubuntu 3 12-10-2006 05:37 AM
how to check logs after a black screen freeze? TokyoYank Fedora 5 11-04-2005 06:45 PM
After slackpkg update(all current p'kges), Slackware 10 stops loading (black screen). SlawioG Slackware 3 11-28-2004 09:19 AM


All times are GMT -5. The time now is 01:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration