LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-28-2007, 03:18 PM   #16
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269

Just a black screen ? Did you compile in framebuffer support ?
 
Old 03-28-2007, 04:26 PM   #17
slacard
Member
 
Registered: Sep 2003
Location: Upstate NY
Distribution: OS X, Zenwalk. Sabayon x64, Debian 4.0 x64
Posts: 93

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by H_TeXMeX_H
Just a black screen ? Did you compile in framebuffer support ?


Yeah-just a black screen. Thank you for the help-framebuffer is enabled. It was good, I think, to revisit kernel compiling.

I'm done with this now-and thanks again-bye.
 
Old 05-08-2007, 04:13 PM   #18
KStorm
Member
 
Registered: Jul 2006
Distribution: slamd64, pclinuxos2007/08, ubuntu8.04
Posts: 41

Rep: Reputation: 15
Quote:
Originally Posted by duryodhan
chmod -x /etc/rc.d/rc.pcmcia
After removing the pcmcia packages (which didn't stop the error messages), this tip did the trick. Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot hung @ "probing for PCIC" (temp fix) ccm13 Linux - Laptop and Netbook 1 03-21-2007 10:16 PM
dmesg showing "Intel ISA PCIC probe: not found." error riodeuno Slackware 2 02-09-2007 06:51 AM
"OS not found" on intel cel system booting livecds, hdd stairwayoflight Linux - Hardware 2 04-05-2006 11:15 AM
When switched to command line, repeats "sr0: CD-ROM device not ready" over and over paradoxdruid Linux - General 7 10-21-2003 05:44 PM
Intel PCIC probe not found zakat Linux - Laptop and Netbook 9 06-07-2003 08:53 PM


All times are GMT -5. The time now is 06:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration