LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-09-2007, 04:04 AM   #1
riodeuno
Member
 
Registered: Jan 2007
Location: India
Distribution: Slackware 12.1
Posts: 53

Rep: Reputation: 15
dmesg showing "Intel ISA PCIC probe: not found." error


whenever i enter "dmesg" in the terminal,
i get the following error "repeatedly" for about 30 times and then process exits
"Intel ISA PCIC probe: not found."
how do i fix this?
what relevant information is required to be posted?
 
Old 02-09-2007, 05:37 AM   #2
duryodhan
Senior Member
 
Registered: Oct 2006
Distribution: Slackware 12 Kernel 2.6.24 - probably upgraded by now
Posts: 1,054

Rep: Reputation: 46
as root

Quote:
chmod -x /etc/rc.d/rc.pcmcia
assuming you dont have a PCMCIA card (most desktops don't)
 
Old 02-09-2007, 06:51 AM   #3
riodeuno
Member
 
Registered: Jan 2007
Location: India
Distribution: Slackware 12.1
Posts: 53

Original Poster
Rep: Reputation: 15
thanks for the prompt reply!
but unfortunately that did not work
i am always as root
i donot have another user.
But instead of just telling me the solution please elaborate on what the problem here is...it will help me as well to work on the solution.
though it might seem trivial i am yet confused.
thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
executing a loaded module returns "command not found" error neelay1 Linux - Software 1 05-08-2006 02:25 PM
"OS not found" on intel cel system booting livecds, hdd stairwayoflight Linux - Hardware 2 04-05-2006 11:15 AM
"$_SESSION is showing some error in PHP" manikantha Programming 7 09-22-2004 11:08 PM
Boot stops at PCIC probe (PCMCIA detection?) booyabazooka Linux - Laptop and Netbook 3 09-20-2004 08:39 PM
Intel PCIC probe not found zakat Linux - Laptop and Netbook 9 06-07-2003 08:53 PM


All times are GMT -5. The time now is 03:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration