LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-02-2003, 09:13 AM   #1
Fr3d
LQ Newbie
 
Registered: Jul 2003
Posts: 9

Rep: Reputation: 0
Unhappy 1152x864 won't work :(


ok this is annoying, 1152x864 doesn't work for some reason :\

X always start up in 1024x768 instead of 1152x864

Here's my XF86Config-4 file:



Section "ServerLayout"
Identifier "XFree86 Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "/usr/X11R6/lib/X11/fonts/misc/"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath "/usr/X11R6/lib/X11/fonts/CID/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
EndSection

Section "Module"
Load "extmod"
Load "dbe"
Load "dri"
Load "glx"
Load "type1"
Load "freetype"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XKbLayout" "se"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "imPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
DisplaySize 330 250 # mm
Identifier "Monitor0"
VendorName "Compaq"
ModelName "COMPAQ MV720"
Option "DPMS"
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
### [arg]: arg optional
#Option "NoAccel" # [<bool>]
#Option "SWcursor" # [<bool>]
#Option "Dac6Bit" # [<bool>]
#Option "Dac8Bit" # [<bool>]
#Option "ForcePCIMode" # [<bool>]
#Option "CPPIOMode" # [<bool>]
#Option "CPusecTimeout" # <i>
#Option "AGPMode" # <i>
#Option "AGPFastWrite" # [<bool>]
#Option "AGPSize" # <i>
#Option "RingSize" # <i>
#Option "BufferSize" # <i>
#Option "EnableDepthMoves" # [<bool>]
#Option "EnablePageFlip" # [<bool>]
#Option "NoBackBuffer" # [<bool>]
#Option "PanelOff" # [<bool>]
#Option "DDCMode" # [<bool>]
#Option "CloneDisplay" # <i>
#Option "CloneMode" # [<str>]
#Option "CloneHSync" # [<str>]
#Option "CloneVRefresh" # [<str>]
#Option "UseFBDev" # [<bool>]
#Option "VideoKey" # <i>
Identifier "card0"
Driver "fglrx"
VendorName "ATI"
BoardName "Radeon 9700 PRO"
BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 16
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection


Section "DRI"
Mode 0666
EndSection





Help me
 
Old 07-02-2003, 09:22 AM   #2
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Tried removing the other modes?
 
Old 07-02-2003, 09:30 AM   #3
Fr3d
LQ Newbie
 
Registered: Jul 2003
Posts: 9

Original Poster
Rep: Reputation: 0
Unhappy

Yes. that works but if I want to play quake3 I can't because I play Quake3 in 800x600
 
Old 07-02-2003, 09:37 AM   #4
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Maybe just leave Modes "1152x864" "800x600" then.

It should work ok.
 
Old 07-02-2003, 09:45 AM   #5
Fr3d
LQ Newbie
 
Registered: Jul 2003
Posts: 9

Original Poster
Rep: Reputation: 0
Tried it. It starts up in 800x600 :\
 
Old 07-02-2003, 09:52 AM   #6
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Tried using Ctrl-Alt + to increase resolution / Ctrl-Alt - to reduce?
 
Old 07-02-2003, 10:28 AM   #7
Fr3d
LQ Newbie
 
Registered: Jul 2003
Posts: 9

Original Poster
Rep: Reputation: 0
Yup, No success, It's just like it's ignoring it
 
Old 07-02-2003, 04:48 PM   #8
Fr3d
LQ Newbie
 
Registered: Jul 2003
Posts: 9

Original Poster
Rep: Reputation: 0
ok, Problem solved.

I downloaded a bad ISO file. that's why it didn't work as it should
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1152x864 in Fedora Intimidator Linux - Hardware 8 04-13-2005 04:42 PM
XOrg, intel onboard 865G and 1152x864. is it possible? asklepios Linux - General 2 03-13-2005 05:36 AM
fvwm + 1152x864@85.00 anchunlei Slackware 1 11-08-2004 12:18 AM
Q. ATI 3D Rage Pro and 1152x864@100Hz killerwh Linux - Hardware 0 08-22-2004 04:00 PM
XF86Config .. Won't run at 1152x864 FlatZ28 Linux - General 4 09-12-2003 03:43 PM


All times are GMT -5. The time now is 01:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration