LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices

Reply
 
Search this Thread
Old 12-22-2003, 08:11 PM   #1
princeware
LQ Newbie
 
Registered: Dec 2003
Location: Montreal
Distribution: slackware
Posts: 15

Rep: Reputation: 0
Unhappy ugly font !!


hi,

I'm using redhat 9 and i got really ugly font whene i'm surfing on the net or on some programe. There is any way to make it look good like in windows :-P


Thnx
 
Old 12-22-2003, 09:39 PM   #2
Skyline
Senior Member
 
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
Which "font", "theme" or "programme" are you talking about?
 
Old 12-23-2003, 12:51 AM   #3
wiraone
Member
 
Registered: Nov 2003
Location: Diawang-awangan
Distribution: Ubuntu Hoary!
Posts: 319

Rep: Reputation: 30
Sure does :

http://corefonts.sourceforge.net/
 
Old 12-23-2003, 02:33 AM   #4
princeware
LQ Newbie
 
Registered: Dec 2003
Location: Montreal
Distribution: slackware
Posts: 15

Original Poster
Rep: Reputation: 0
Thank you for the help
The font is installed , but I can't really using it since I don't get theme in KDE font manager or Mozilla font manager :-/

Any clue ?
 
Old 12-23-2003, 05:08 AM   #5
wiraone
Member
 
Registered: Nov 2003
Location: Diawang-awangan
Distribution: Ubuntu Hoary!
Posts: 319

Rep: Reputation: 30
Couldn't help much since I'm using GNOME 2.4 and Opera, but checking my Mozilla, seems to work OK with the M$ webfonts.
 
Old 12-29-2003, 02:01 AM   #6
mac1418
LQ Newbie
 
Registered: Dec 2003
Location: India
Posts: 2

Rep: Reputation: 0
Dear All,

I have two development servers redhat 8 and 9 , in which iam getting Euro currency symbol in redhat 8 whereas iam not getting in redhat 9 i have reinstalled glibc-common rpm packange with --define "_install_langs all" option but iam not getting the symbol

pls help in this issue
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - Matlab with ugly GUI font under FC3 _cjx_ Linux - Software 1 08-09-2005 09:02 AM
[bittornado-gui] huge ugly font Creak Linux - Software 0 01-17-2005 06:23 PM
ugly font eeyoree Slackware 1 10-16-2004 11:32 PM
Font rendering ugly without antialiasing spidernik84 Fedora 1 03-18-2004 09:37 PM
Ugly Truetype font in GTK apps kvzrock Linux - General 0 02-08-2004 10:35 PM


All times are GMT -5. The time now is 02:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration