Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 07-04-2004, 08:37 AM   #1
Registered: Sep 2003
Location: USA & Canada
Distribution: Slackware 12.0
Posts: 978

Rep: Reputation: 30
RedHat 9.0 Sound Problem

as i write this, my sound is working and playing xmms streams over the internet. i don't know how, all i can see is that i ran one of the games (malstrome) and all the sudden i heard sound. i went back into xmms and switched it back to OSS and got that to work,

however, normally it does NOT work and i tried everything to get it to work. it worked just once before this, i think maybe on the 2nd or 3rd boot after a fresh install....

anybody got any ideas what i'm dealing with here?

thanks much

- perry


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
serious no-sound problem on redhat paschim Linux - Hardware 0 10-13-2004 02:28 PM
Sound problem under RedHat 9 Karybdde Linux - Hardware 3 04-06-2004 07:00 PM
redhat 9 sound problem Pete Dogg Red Hat 2 12-01-2003 02:09 AM
Redhat 7.3 sound problem Rift Worm Linux - Newbie 8 01-24-2003 05:53 AM
Sound problem in Redhat 8.0 jambeck Linux - Hardware 7 10-20-2002 08:38 PM

All times are GMT -5. The time now is 06:44 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration