Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Puppy This forum is for the discussion of Puppy Linux.


  Search this Thread
Old 06-15-2012, 09:05 PM   #1
LQ Newbie
Registered: Nov 2008
Location: Centurion South Africa
Distribution: Puppy 4.2.1
Posts: 3

Rep: Reputation: 0
News server connections post 4.2

My regular news server does not require a username and password, but I find Puppy 4.3 and later will not connect, if I try connecting to my usenet acc, with username and password, everything connects as usual. Any ideas where I can look for the problem? I'm a total noob.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for a good news reader that can also post sparky85012 Linux - Newbie 3 11-25-2009 11:05 PM
Can't post news from Opera 10.0 terry-duell Linux - Software 5 09-22-2009 11:46 PM
LXer: Where to Find and Post Linux News LXer Syndicated Linux News 0 05-27-2009 03:50 AM
Post rejecting connections on on localhost flashingcurser Linux - Server 2 04-26-2007 12:48 PM
Section to post links to news stories? macewan LQ Suggestions & Feedback 3 05-26-2003 09:19 PM

All times are GMT -5. The time now is 08:14 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration