LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Puppy
User Name
Password
Puppy This forum is for the discussion of Puppy Linux.

Notices

Reply
 
Search this Thread
Old 08-16-2011, 03:29 AM   #1
dilbert_uk
Member
 
Registered: Aug 2011
Location: Yorkshire (UK)
Distribution: Lubuntu 10.04, Puppy Wary 5.1.2
Posts: 45

Rep: Reputation: Disabled
Installing fetchmail


Hi all,
I was wondering if someone knows a simple way to install fetchmail and a necessary mail program like postfix/sendmail on Wary 5.1.2?
Thanks.

Last edited by dilbert_uk; 08-16-2011 at 07:37 AM.
 
Old 09-14-2011, 01:57 PM   #2
gorav
LQ Newbie
 
Registered: Sep 2007
Posts: 11

Rep: Reputation: 0
You mean just the installation or configuration guide as well?
 
Old 09-14-2011, 04:09 PM   #3
dilbert_uk
Member
 
Registered: Aug 2011
Location: Yorkshire (UK)
Distribution: Lubuntu 10.04, Puppy Wary 5.1.2
Posts: 45

Original Poster
Rep: Reputation: Disabled
I got already a .fetchmalrc file. Fetchmail normally runs simply with that.

Regarding the mail client, I installed postfix on Ubuntu and it asked me only two or three questions that I knew already or could guess.
Years ago, I installed for that purpose sendmail on OpenBSD and FreeBSD and there the installation was rather lengthy and quite complicated. I got already a book on sendmail years ago but I am getting older and lazier.

So, regarding the "installation guide", the shorter the better ...
 
Old 09-27-2011, 04:38 AM   #4
Karl Godt
Member
 
Registered: Mar 2010
Location: Kiel , Germany
Distribution: once:SuSE6.2,Debian3.1, aurox9.2+3,Mandrake?,DSL? then:W7st,WVHB, #!8.10.02,PUPPY4.3.1 now:Macpup
Posts: 308

Rep: Reputation: 45
http://packages.debian.org/search?keywords=fetchmail

would show you 2 hits : Package fetchmail and Package fetchmail.conf .

I would download both , for Puppy4 from lenny and for Puppy5 from sqeeze+ because of the glibc-version . Don't read the dependency list there .... mostly they say glibc >= 2.7 required but all lenny pkgs ran fine on puppy4 glibc-2.6.1.

Just clicking on a dotDEB file should run the puppy installer and that should extract and install the dotDEB correctly . dotRPM may not work because rpm changes the code quite often .

Then I would run the main command "fetchmail" or whatever it is named , from the console and track the missing libs , if there are any .

So nothing for lazy people ... I am afraid .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing fetchmail for zimbra to work dakusoft Suse/Novell 4 06-13-2012 11:17 PM
Fetchmail delivers mail to /var/mail/fetchmail ilrenato Linux - Server 3 08-13-2011 05:06 AM
help me about fetchmail ThanhDuongCong Linux - Server 1 06-12-2009 08:29 AM
fetchmail bdu Linux - General 0 02-22-2002 08:41 AM
fetchmail kalpesh Linux - Networking 0 10-11-2001 03:22 AM


All times are GMT -5. The time now is 11:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration