LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 04-27-2004, 01:57 PM   #1
HCLogo
Member
 
Registered: Apr 2004
Location: Ontario, Canada
Distribution: Kubuntu (KDE 4.1)
Posts: 59

Rep: Reputation: 15
Question VMWare Tools on Mandrake 9.2


Running Mandrake 9.2 on WinXP VMWare session.

After installing VMWare tools on Mandrake, on boot I get a message about VMWare tools running in guest mode, and an error or something about "tainted modules". I'd write the whole thing, but it scrolls by way too fast to get a good look at it.

Also, my sound driver now doesn't work at all, and there's an error message about that too on boot.

If someone can tell me if there is a boot log, I would be more than happy to post the errors that I'm getting. Or if anyone has any ideas from what I have already posted, it would be greatly appreciated.

Thanks lots,
HCLogo

( )
 
Old 04-27-2004, 02:15 PM   #2
HCLogo
Member
 
Registered: Apr 2004
Location: Ontario, Canada
Distribution: Kubuntu (KDE 4.1)
Posts: 59

Original Poster
Rep: Reputation: 15
UPDATE:

I managed to get the sound working, but it's still buggy. What I mean is that sometimes the sounds work perfectly, sometimes the whole sound is static, or part of the sound plays but it becomes static at some point in playback, or the sound just doesn't work at all.

I forgot to mention in my previous post:

HardDrake sound configuration detects my sound device as
" Creative Labs|Sound Blaster AudioPCI64V/AudioPCI128 "

I'm currently using the ALSA "snd-ens1371" driver, and the default driver is "es1371"
I am using the snd-ens1371 driver because that got me to the point that I'm at since my previous post. I figure a partially working sound driver is better than a sound driver that doesn't work at all.

Thanks again,
HCLogo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing vmware tools citrus Linux - General 6 09-08-2006 10:11 AM
VMware Tools rayman1986 Linux - Software 5 09-28-2005 03:43 PM
VMWare Tools. zetox Slackware 4 12-06-2004 10:12 PM
VMWare - Installing VMWare Tools Nightmare jerkmonkee Linux - Newbie 2 11-14-2004 05:52 PM
vmware, mandrake 9.0 (finding vmware tools) Gratz Linux - Software 2 03-01-2004 12:03 PM


All times are GMT -5. The time now is 08:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration