LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 06-20-2004, 11:19 AM   #1
Hatman
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 10.0
Posts: 28

Rep: Reputation: 15
Mandy10 nforce2 digital sound doesnt work!?


Hi all,
i just did a fresh install of MD10 and i am getting desperate. To begin with, i had the same problem with each and every Linux-distro i tried up to now (around 6 or 7) and i NEVER succeeded once in solving this mess. I'm not very fluent with Linux though. Well heres the problem. I got a ASUS A7N8X Deluxe board with nforce 2 chipset and onboard sound (wich i use). Name of the sound-chip is "Realtek ALC650 6CH ..." and Mandrake recognizes it and automatically installs the snd-intel8x0 modul for it, wich as far as i can tell, is the correct one. Everything works like a charm except for the digital out. i normally use the digital out with my surround system and i dont want two switch around every time i boot linux (besides needing more cables and loosing 4 audio channels...). I already tried to adjust volumes with kmix and alsamixer but without success.

If anyone knows a solution it would be much appreciated.

Hatman
 
Old 06-20-2004, 03:16 PM   #2
Hatman
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 10.0
Posts: 28

Original Poster
Rep: Reputation: 15
*bumb*

plz help anyome
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Doesnt Work :( mrmo000 Fedora 5 06-15-2005 02:32 PM
Sound doesnt work......help please Mystical Itachi Suse/Novell 16 11-08-2004 06:13 AM
sound doesnt work kayos108 Linux - Newbie 3 04-13-2004 03:13 PM
AC97 sound doesnt work mr_svperstar Linux - Newbie 23 10-08-2003 05:32 PM
Nforce2, need digital out to work (audio), doesnt? lopoetve Linux - Hardware 4 09-12-2003 03:09 PM


All times are GMT -5. The time now is 08:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration