LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 11-28-2005, 09:57 PM   #1
anothernixconvert
LQ Newbie
 
Registered: Nov 2005
Posts: 10

Rep: Reputation: 0
Intel onboard soundcard not working


I don't have any sound playing through my computer speakers. I'm really new to linux so I might be missing something obvious, but under the Mandrakelinux Control Center it shows:

‎ICH2 810 Chipset AC'97 Audio Controller

As my soundcard. I've checked in Kmix and my volume's not muted or anything. I've run aslaconf as root and made sure the right driver was selected.

As for drivers I have:
Driver Module: ‎i810_audio
Alternative drivers: ‎snd-intel8x0

Does this seem right?

What else can I try? Is there an error console that logs all errors? Startup on my box looks normal with no errors.
 
Old 11-29-2005, 07:46 AM   #2
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4.1, SME Server 8
Posts: 627
Blog Entries: 2

Rep: Reputation: 55
Have you tried selecting the other driver
snd-intel8x0
and re-starting KDE ???

if you haven't, try it
and let us know how you go

if that doesn't work, just go back and select the other driver
i.e. the one you're using now

sometimes Mandrake on setup will select an older OSS sound driver
rather than the newer ALSA drivers

as I said
try it

cheers
floppy
 
Old 11-29-2005, 09:20 PM   #3
anothernixconvert
LQ Newbie
 
Registered: Nov 2005
Posts: 10

Original Poster
Rep: Reputation: 0
Alright, so I switched it back and forth between the two drivers (leaving it on the original one), restarted, and it works. Cool. Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install intel onboard soundcard using ALSA spariggio82 Linux - Hardware 2 09-23-2005 03:22 AM
onboard soundcard not working marioguzzi Linux - Hardware 1 09-07-2005 01:32 PM
help!, can't get intel soundcard working on my laptop Ay-Karamba! Linux - Laptop and Netbook 2 08-27-2005 09:31 PM
Intel soundcard not working on slack 10.1 IntelSlacker Slackware 3 03-28-2005 09:23 AM
Onboard Soundcard not working with SUSE Kevo Suse/Novell 3 11-25-2004 06:24 AM


All times are GMT -5. The time now is 04:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration