LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices

Reply
 
Search this Thread
Old 10-09-2012, 01:28 PM   #1
carlosjohns@gmail.com
LQ Newbie
 
Registered: Oct 2012
Posts: 5

Rep: Reputation: Disabled
Not seeing the "Add to Reputation" button


and the most important silly question...

where the heck is the "click the "Add to Reputation" button, on the left of the post."

i would like to "Add to you and EODSteve" reputation... but do not see the button....

promise i wear glasses...

:-)
 
Old 10-09-2012, 03:23 PM   #2
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 177

Rep: Reputation: 3
I think they deprecated it....I don't see it either...but really?, I didn't do anything! I just joined here a couple of days ago and trying to learn myself.
 
Old 10-09-2012, 10:21 PM   #3
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Quote:
Originally Posted by carlosjohns@gmail.com View Post
where the heck is the "click the "Add to Reputation" button, on the left of the post."
There is a "scales" icon (silver coloured) on the left of every post, click that.
TBOne perhaps needs to edit his signature to replace the word `button` with the term `scales icon`!
 
Old 10-10-2012, 04:37 AM   #4
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 177

Rep: Reputation: 3
Must be a user setting cause there is no silver scale there either.....only thing on the left is member info and operating system.
 
Old 10-10-2012, 06:29 AM   #5
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Quote:
Originally Posted by EODSteven View Post
Must be a user setting cause there is no silver scale there either.....only thing on the left is member info and operating system.
Are you not able to see the "thing" in the red circle in the
attached image below (onTBOne's post)?
Attached Images
File Type: png tb.png (72.6 KB, 9 views)

Last edited by TheIndependentAquarius; 10-10-2012 at 06:32 AM.
 
Old 10-10-2012, 06:32 AM   #6
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 177

Rep: Reputation: 3
No, it does not show up on my page. Perhaps my browser blocks it somehow....
Attached Images
File Type: png Capture.PNG (84.4 KB, 5 views)

Last edited by EODSteven; 10-10-2012 at 06:35 AM.
 
Old 10-10-2012, 06:38 AM   #7
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Were you logged in when you took that snapshot?

Anyways, I have reported the posts onwards post 8th, to be moved to
suggestions and feedback forum.
 
Old 10-10-2012, 06:39 AM   #8
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 177

Rep: Reputation: 3
Yea I'm still logged in....Everything shows up now...Thank you!

Last edited by EODSteven; 10-10-2012 at 06:58 AM. Reason: added info
 
Old 10-10-2012, 06:42 AM   #9
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Your own reputation system is disabled, can you try enabling that through
your usercp? http://www.linuxquestions.org/questi...do=editoptions

This is going off-topic here, BTW.
I think it is the time to stop, currently.

Last edited by TheIndependentAquarius; 10-10-2012 at 06:53 AM.
 
1 members found this post helpful.
Old 10-10-2012, 06:53 AM   #10
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Edited link.
 
Old 10-10-2012, 07:03 AM   #11
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Quote:
Originally Posted by EODSteven View Post
Everything shows up now...Thank you!
Did that happen when you "enabled" your reputation system?

If yes, then it is quite strange!
Your reputation system disabled shouldn't mean that you aren't allowed
to give reps to others!


P.S.
Editing your old posts after a long duration is not a good habit.
No extra notifications are sent, so other people won't be able to
know that you've added something.

Last edited by TheIndependentAquarius; 10-10-2012 at 07:09 AM.
 
Old 10-10-2012, 07:05 AM   #12
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 177

Rep: Reputation: 3
I checked the box which means it was disabled by default I assume....now it is enabled.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i add the "shade window" button on all my themes on emerald froylan Ubuntu 1 08-11-2012 10:22 PM
[SOLVED] How to add "Refresh" option to the right click button in Mandriva 2010? kphookan Linux - Newbie 5 02-07-2010 12:17 PM
"Add to LQ Bookmarks" Button tcort LQ Suggestions & Feedback 8 08-07-2006 07:23 PM
[thread control suggestion] add a "solved" button that the thread starter can click atom LQ Suggestions & Feedback 3 03-24-2005 11:55 AM
<input type="button" disabled="true" > does not work in ns4.7 or 4.9 cybercop12us Programming 2 11-29-2002 08:31 AM


All times are GMT -5. The time now is 10:11 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration