LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General > LinuxQuestions.org Member Intro
User Name
Password
LinuxQuestions.org Member Intro New to LinuxQuestions.org? Been a long time member but never made a post? Introduce yourself here.

Notices



Reply
 
Search this Thread
Old 06-12-2003, 06:49 PM   #1
woodyjohnson425
LQ Newbie
 
Registered: Jun 2003
Location: Midwest, USA
Distribution: Mandrake 9.1, Puppy 2.17
Posts: 7

Rep: Reputation: 0
Cool Linux Rookie


Hi,
I wandered over from justlinux.com, I'm just starting out with Linux. I installed Mandrake 8.1 about a year ago, but didn't have time to work with it. So I've just installed Mandrake 9.1 on my old PII 400 home built. My goal is to eventually get it on my wife's Gateway laptop, my son's PIII 800 and my Athlon XP 1800 home built.

It's a bit of an adjustment getting back to using the command line more frequently - I haven't used it since a DOS system I was maintaining in 95-96.

I know I've got a lot to learn and hopefully I won't be much to much of a pain in the butt with noob questions. I've already picked up a couple of tips from cruising the forums so thanks for that!
 
Old 06-12-2003, 11:28 PM   #2
Q-collective
Member
 
Registered: Jun 2003
Location: Netherlands
Distribution: Gentoo, obviously
Posts: 113

Rep: Reputation: 15
Cool

Greetings and welcome to linux!
I for myself are to a newbe to the linux OS and I love it aswell (could there be any other thing you can say about linux ).
I aswell am planning to completely migrate from winnie xp to linux redhat 9 , but I don't even have any sound in it yet (please see my introduction for more info ).

Well I welcome you and keep in mind to 'read the fine manual' now and then and that google really IS your friend
 
Old 06-13-2003, 01:01 PM   #3
woodyjohnson425
LQ Newbie
 
Registered: Jun 2003
Location: Midwest, USA
Distribution: Mandrake 9.1, Puppy 2.17
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks! I read your thread and it's funny I'm having the same problem with the on-the-mobo sound. But, now I know what to do..

Last edited by woodyjohnson425; 06-13-2003 at 01:03 PM.
 
Old 06-13-2003, 08:57 PM   #4
Q-collective
Member
 
Registered: Jun 2003
Location: Netherlands
Distribution: Gentoo, obviously
Posts: 113

Rep: Reputation: 15
Well, it's good that I helped ya!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rookie needs script help muddywaters Programming 3 10-17-2005 08:16 PM
Setting up RHEL... rookie to Linux Swakoo Linux - Newbie 1 05-13-2005 06:03 PM
rookie at work hannible808 Linux - Software 2 11-28-2004 01:15 PM
hi, question of a rookie Killah Linux - Hardware 2 02-17-2004 03:10 PM
rookie questions TrevorW Linux - Newbie 2 04-26-2003 04:43 PM


All times are GMT -5. The time now is 08:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration