Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 12-30-2003, 10:15 AM   #1
Registered: Jan 2003
Location: Albany, NY
Distribution: Slackware 9.1, Gentoo 2004.1
Posts: 153

Rep: Reputation: 30
xvid problem

I doubt anyone can help me but it's worth a try Here's my problem...

Every time I buy a DVD a encode it with the X-Vid MPEG-4 codec for high quality archiving. I have been doing so ever since early X-Vid releases. The problem I am having is, my old encoded movies play, but have an ugly mosaic pixelation throughout the whole movie...making it watchable, yet very annoying. The newer encodes play fine, however. Now if I play the old movies on a Windows box, I get the same exact problem....BUT...if I uninstall the codec FFDShow on Windows, then the old encodes play perfectly...weird...I guess my question is how do I uninstall FFDShow (if it's installed) on Linux. BTW I have tried Xine and MPlayer and both give the same undesired mosaic pixelation effect. Any input would be greatly appreciated. Thanks!
Old 12-30-2003, 10:56 AM   #2
Senior Member
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix, 98,2000 + various
Posts: 3,172

Rep: Reputation: 52
you could compile mplayer without support for ffmpeg. then it would
use a different codec to output divx. or you could play with
/etc/mplayer/codecs.conf i think.
Old 01-01-2004, 11:06 AM   #3
Registered: Jan 2003
Location: Albany, NY
Distribution: Slackware 9.1, Gentoo 2004.1
Posts: 153

Original Poster
Rep: Reputation: 30
Hmm I'll try that when I get a chance and let you know, thanks


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with Xine and XviD Sako73 Linux - Software 1 11-28-2004 10:32 PM
xvid? alaios Linux - Software 2 10-19-2004 03:33 PM
Xvid Problem sburnham SUSE / openSUSE 6 10-18-2004 02:54 AM
new XviD <=> new MPlayer? six6 Linux - Software 2 09-22-2004 02:15 AM
problem with mplayer+XviD+DivX jogurt666 Linux - Software 2 12-08-2003 03:22 PM

All times are GMT -5. The time now is 11:24 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration