LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-29-2003, 11:04 AM   #1
jarin scott
Member
 
Registered: May 2003
Distribution: LFS 6.0
Posts: 67

Rep: Reputation: 15
Xfree86 and radeon 9000


I am attempting to get my Radeon 9000 card detected by linux and I found that the new version of xfree is supposed to support it though some generic radeon drivers. I downloaded all the required files and installed using the shell script and then tried xfree86 -cofigure and had it fail becouse aof libglide2x. I tried xf86config and filled out the information and selected first ati radeon generic and got a no screens error and no drivers found. Then I tried ati generic and got the same thing. Just so everybody knows I can not use the internet with linux and therefore if long files are to be posted I will need to know the location and name and if it is posted to the screen how to get it into a file.

Many thanks,
Jarin Scott
 
Old 09-04-2003, 09:41 AM   #2
jarin scott
Member
 
Registered: May 2003
Distribution: LFS 6.0
Posts: 67

Original Poster
Rep: Reputation: 15
I was at the mandrake site and finnally found something useful there, Hardware compatability. I checked for my card for mandrake 8.1 and the radeon 9000 was not listed. Does this mean that my card is not supported?

Jarin Scott
 
Old 09-12-2003, 01:37 PM   #3
jarin scott
Member
 
Registered: May 2003
Distribution: LFS 6.0
Posts: 67

Original Poster
Rep: Reputation: 15
Is there a way to update or upgrade hardware detection on mandrake 8.1 without upgrading to 9.1.

Jarin Scott
 
Old 09-12-2003, 01:53 PM   #4
Shade
Senior Member
 
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
Hey Jarin,
Upgrading XFree86 is a major task in itself.

I have a radeon 9000 pro and it's supported through 3rd party drivers. It will work with XFree86 4.2 or 4.3

go to www.ati.com and search for the drivers.

The drivers that work for the radeon 9000 are actually those for the FireGL cards, 8700/8800. Why, I don't know, same chipset i figure.

you could also go to www.schneider-digital.de and navigate to the downloads, ati section and get the FireGL 8700/8800 drivers for 4.2 or 4.3, whichever you have.

Good luck
Make sure you have the sources for your kernel before you compile the drivers, it won't work otherwise.

-Shade
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATi Radeon 9000 Pro and Radeon(flgrx) driver included on Mandrake 10.1 Official St3althcAt Linux - Hardware 1 05-07-2005 08:30 PM
3D acceleration not working on XFree86 4.3 with radeon 9000 Oxyd Linux - Software 7 04-29-2004 11:21 AM
ATI Radeon Mobility 9000 / XFree86 fglrx configuration question ovidiu77 Linux - Hardware 0 02-18-2004 11:28 PM
Will ATI Radeon 8500 XFree86 4.2 driver work with Xfree86 4.3? Stevetgn Linux - Hardware 1 06-24-2003 06:16 PM
Radeon 9000 neilh89 Linux - Hardware 2 04-08-2003 02:21 AM


All times are GMT -5. The time now is 05:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration