LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-21-2003, 07:57 AM   #1
cradlebin
LQ Newbie
 
Registered: Sep 2003
Posts: 10

Rep: Reputation: 0
XFree keyboard problem, Quake prob and half-life prob


Hi,

I recently got a new computer and installed Slackware 9.0 on it (which was giving me a much harder time to install than Slack 8.1 which i don't understand actually). And later on I installed dropline gnome (a Gnome distribution for slackware).

Now i'm having some problems with XFree and my keyboard, for some strange reason the keyboard refuses to give me the "\" (backslash) sign when i press AltGr+"<>" (key with greater than sign) instead of typing the backslash it types a hash symbol ("|") which i don't actually need.

When I try it in the regular CLI it just works fine and that key gives me the backslash sign.

I ran out of ideas on this one, cause my XF86Config InputDevice section is just about the same as it was for my other slack computer where everything works fine. Any help would be greatly appreciated.

My keyboard layout is "be" and i'm using the pc105 keyboard thing.

Other problem: When i try to play half-life with winex (a stable version, which i downloaded through the use of a script on ting.homeunix.org the textures of the buildings and all look weird, it could be that this version of winex just has this problem, I'll try a different version later on, but I don't really know if winex is causing the problem, it can't be my drivers cause i tried about all nvidia drivers that would compile on my system (cause the latest refuse to work, so i'm using the ones before the latest now, can't recall the exact number).

And then my last problem is Quake3.
When I try to run it, it always crashes the first time I run it and then when i try to run it a second time it loads fine, but my sound is gone (fuser /dev/sound and everything don't show me a process blocking it though, so it's kind of weird).
Oh yeah but the textures in Quake 3 are nice too, so it's probably a winex problem i'm having with half-life, so i'll try some other version, but I ran out of ideas on Quake 3 too :/

Some information about my system that might be helpful:

Nvidia GeForce FX 5600 (Aopen) not the latest drivers but the ones before the latest.
Winex-stable (CVS through the script on ting.homeunix.org)
Slackware 9.0
Dropline latest version with Gnome 2.4
C-media soundcard (don't think this gives any problems cause i can play music just fine through OSS in xmms, i haven't tried ALSA or anything though, so that's maybe where my Quake 3 problem is?)

Any help would be greatly appreciated!

thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat 9, printer prob and connection prob lasttriptotulsa Linux - Newbie 4 01-17-2007 04:39 AM
fonts. Doom, Quake, Half-Life. programming tip for Debian 3.1 t3gah Programming 0 06-01-2005 07:34 PM
Wine drive config prob & half-life techrolla Linux - Software 9 02-11-2004 10:52 AM
Man 9.0 printer ? hardware prob ? install prob romcgill Linux - Hardware 2 02-24-2003 05:54 AM
Quake 3 low frame-rate/laggyness and HL prob... Grim Reaper Linux - Software 12 12-04-2002 02:24 AM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration