LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 11-01-2006, 09:34 AM   #1
Unicron
Member
 
Registered: Feb 2005
Distribution: Ubuntu (Dapper)
Posts: 32

Rep: Reputation: 15
X Error - messages upon loading Kate


When I run kate from a terminal I am met with the following error:

Code:
X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode:  146
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 171
  Major opcode:  146
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
I thought it might be some setting in xorg.conf but after a quick browse I couldn't see what would be the problem (if indeed it is anything in there)

Anyone got any ideas?

Thanks in advance
 
Old 11-01-2006, 09:39 PM   #2
studioj
Member
 
Registered: Oct 2006
Posts: 460

Rep: Reputation: 31
i think you have some input device or devices defined in your xorg.conf that don't exist.
they would be two places, each has its own little Section "InputDevice"
and they are also in Section "ServerLayout" and if you comment out you have to do in each.
 
Old 11-02-2006, 06:33 AM   #3
Unicron
Member
 
Registered: Feb 2005
Distribution: Ubuntu (Dapper)
Posts: 32

Original Poster
Rep: Reputation: 15
Yeah that worked

Thats what I originally thought out didn't want to go poking around and breaking it unless I was completely sure.

Thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kate error fongthai Linux - Software 1 10-22-2005 06:50 AM
Post KDE 3.4.1 compile annoying kate messages GATTACA Slackware 3 07-20-2005 10:20 AM
error starting kate. greythorne Suse/Novell 2 04-27-2005 10:23 AM
error after running kate.. resego Linux - Newbie 1 04-18-2005 11:19 AM
Kate Is Not Working, Kate editor is not starting in Redhat 9 apur Linux - General 4 05-11-2004 09:52 AM


All times are GMT -5. The time now is 10:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration