LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-05-2004, 08:14 AM   #1
sanfran49
Member
 
Registered: Jun 2003
Location: Oklahoma
Distribution: Debian, Windows 2K,
Posts: 41

Rep: Reputation: 15
Wireless network card not working in Slackware 9.1


I have installed Slackware 9.1 on my Dell SmartStep 200N laptop. It is running great when using the onbard nic, but I have a wireless Netgear 16-bit PCMCIA MA401 802.11 netwok card that will not work.

I have a newly installed version of Slackware 9.1 with kernel 2.4.22.


My onboard nic is setup at eth1 working on dhcp
My wireless is setup on eth0 for my wireless network at home.


I have edited the rc.inet1.conf file so that eth0 runs off of a static ip :

192.168.1.69
255.255.255.0
192.168.1.1

address and configured both the brapdcast, gateway, and subnet mask addresses.

I really appreciate all of the help everyone on this site gives. You guys are the best.

Thanks,

tony
 
Old 02-05-2004, 06:51 PM   #2
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Rep: Reputation: 49
What drivers are you using, are they loaded, etc.?

Have you tried to use wireless tools (iwconfig) to set the wireless parameters such as ESSID, WEP key and rate? These params can be placed in /etc/pcmcia/wireless.opts for use on boot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal Dell Wireless card not working on Slackware 10.1 Rudy Linux - Hardware 5 09-18-2005 07:23 AM
so who has a working wireless network card with linspire jwn7 Linspire/Freespire 2 09-02-2004 01:01 PM
PCMCIA Wireless Network Card Not Working With Slackware 9... zerojosh Linux - Hardware 7 05-06-2004 01:14 AM
Why is my USB Wireless Network card not working? cynth33_2000 Linux - Newbie 1 12-12-2003 06:43 AM
WUSB11 ver. 2.6 Wireless linksys network card not working leeman_s Slackware 2 08-13-2003 11:28 AM


All times are GMT -5. The time now is 04:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration