LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-23-2002, 01:28 PM   #1
anima_a_ignifer
LQ Newbie
 
Registered: Oct 2002
Location: MO
Distribution: Red Hat 7.3
Posts: 4

Rep: Reputation: 0
Question Video Problems?


I am not even sure if this is a problem. When I start a graphical game in x, such as,(galactica??), I think that is it. Anyway, when I start it up, the system goes way down hill. Is there any way that you can use software graphics acceleration(like Direct X on Win), for linux. BTW, my distro is RH7.3. I have the intel 810 chipset w/ 4MB? of memory. Is there something I can do to make it perform better, short of getting a video card?
 
Old 10-23-2002, 01:33 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
is this game using OpenGL? if so make sure you are using hardware processing, not software library equivalents
 
Old 10-23-2002, 01:34 PM   #3
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,569

Rep: Reputation: 171Reputation: 171
Open your /etc/X11/XF86Config-4 and look if you have
Load "glx"
line. If you don't, add it and test it. It may be that your X won't start. In such case remove the line and it should be OK (but without acceleration).
 
Old 11-08-2002, 10:33 PM   #4
Chameleon
LQ Newbie
 
Registered: Nov 2002
Location: Tacoma, WA, USA
Distribution: FC3
Posts: 22

Rep: Reputation: 15
Also have a look at http://dri.sf.net/
And here is a sample i810 config http://dri.sourceforge.net/res/XF86Config.i810
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video problems tehaflz Linux - Hardware 2 10-19-2005 09:43 PM
video problems 0perat0r Linux - Newbie 4 09-13-2004 03:49 PM
Video problems mrmagic9799 Linux - Newbie 9 03-03-2003 09:53 AM
video problems? sephiroth111 Linux - Hardware 0 02-01-2003 02:47 PM
problems with video murshed Linux - General 1 05-03-2002 03:04 AM


All times are GMT -5. The time now is 02:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration