LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-27-2008, 09:30 AM   #1
yoav_by
LQ Newbie
 
Registered: Mar 2005
Posts: 26

Rep: Reputation: 15
unetbootin doesn't run, produces "bus error" message


Hi folks,

I've d/led and try to run unetbootin (latest ver 3.04) on my debian lenny, but it wouldn't run. Instead I receive an error saying "bus error", that's all. What to do?

TIA
 
Old 12-27-2008, 12:34 PM   #2
darthaxul
Member
 
Registered: Aug 2008
Distribution: Gentoo; Funtoo
Posts: 206

Rep: Reputation: 18
sounds like it didnt recognize the hardware. did u get the packaged version or the source and compile it?
 
Old 12-27-2008, 01:28 PM   #3
yoav_by
LQ Newbie
 
Registered: Mar 2005
Posts: 26

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by darthaxul View Post
sounds like it didnt recognize the hardware. did u get the packaged version or the source and compile it?
I downloaded the binary package.
 
Old 09-03-2009, 04:38 PM   #4
frenchn00b
Senior Member
 
Registered: Jun 2007
Location: E.U., Mountains :-)
Distribution: Debian, Etch, the greatest
Posts: 2,546

Rep: Reputation: 51
Quote:
Originally Posted by yoav_by View Post
I downloaded the binary package.
me too, same prob, wiht unetbootin 356
 
Old 09-03-2009, 04:43 PM   #5
linus72
Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,084

Rep: Reputation: 336Reputation: 336Reputation: 336Reputation: 336
why you guys using Unetbootin?
it (I think) uses an older version of syslinux
you won't be able to use vesamenu.c32

what you guys installing?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 01:49 PM
Guarddog won't run due to "Bus error" jonr Mandriva 0 08-06-2004 01:15 PM
Knetmapper produces "relocation" error when I try to run it Mel_P Mandriva 2 04-14-2004 06:12 PM
Knetmapper produces "relocation" error when I try to run it Mel_P Linux - Software 0 04-14-2004 04:48 AM
"Segmentation Fault" error message when trying to run Yahoo Messenger on Linux 8.0 niranjanpage Linux - Software 6 10-27-2003 02:21 AM


All times are GMT -5. The time now is 03:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration