LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-14-2004, 03:48 AM   #1
Mel_P
LQ Newbie
 
Registered: Mar 2004
Location: UK
Distribution: Mandrake 9.2
Posts: 19

Rep: Reputation: 0
Knetmapper produces "relocation" error when I try to run it


Found this on a magazine disc for Mandrake 9.2. To install made the DVD a "source" in "RPMdrake" and searched for knetmapper. This brought it up and when I ticked it, drake said I needed several dependencies - Xfree stuff. It knows best I thought so I let it go ahead. "All installed successfully" came back. Good so far!

I went to "Konsole" and typed "Knetmap" - having found this in usr/bin. After a second or so an error message was returned:

knetmap: relocation error: knetmap: undefined symbol: _ZNK7QString3argExii

This means absolutely nothing to me - I have no idea where to start trouble shooting. Any suggestions please. As a newcomer I don't know how Linux works - all previous "rpms" have been successful BUT I have stuck to software on the Mandrake discs / via Mandrake site.

Any suggestions welocme please. Mel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using cpio on a 26GB archive produces "File too large" mfairclough Linux - Newbie 2 06-28-2004 05:55 PM
Knetmapper produces "relocation" error when I try to run it Mel_P Mandriva 2 04-14-2004 05:12 PM
"relocation error" when launching gtkpod on rh9 tektone Linux - Software 1 12-18-2003 02:31 PM
rpm error only says"rpm: relocation error: rpm: undefined symbol: poptAliasOptions" dlrsims Linux - Newbie 2 11-14-2003 09:22 PM
evolution 1.4.4 gives "relocation error" -- help? bznutz Linux - Software 0 08-09-2003 06:35 PM


All times are GMT -5. The time now is 12:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration