LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-23-2005, 03:07 PM   #1
sirpelidor
Member
 
Registered: Oct 2003
Location: Madison
Distribution: mdk 8.2, 9.0, 9.2, slack 9.1
Posts: 403

Rep: Reputation: 30
unable to play certain mp3 using mplayer


Hi, I reformatted my computer sometimes ago, and backup all my mp3 musics. I'm able to play some of them and others of them received the following msg:

Code:
Playing Twista- Overnight Celebrity.mp3.
Win32 LoadLibrary failed to load: avisynth.dll, /usr/local/lib/codecs/avisynth.dll, /usr/lib/win32/avisynth.dll, /usr/local/lib/win32/avisynth.dll
Seek failed
libavformat file format detected.
Seek failed
LAVF_header: av_open_input_stream() failed

Exiting... (End of file)
I try google avisynth.dll, seems like not everyone experienced similiar problem has nothing to do with mp3, some are rm, or ram... I don't know if there's something I've missed when installing mplayer.

I used the essential-20050412.tar.bz2
when locate avisynth.dll from my /usr/local/lib/win32, all i found was:
Code:
avisynth_208_src.zip
avisynth.aps
avisynth.cpp
avisynth.def
avisynth.dsp
avisynth.dsw
avisynth.h
avisynth.rc
avisynth.vcproj
there's no avisynth.dll, in fact...i don't believe I need avisynth, google said avisynth was for video only anyway...

TIA
 
Old 10-23-2005, 08:09 PM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,752

Rep: Reputation: 188Reputation: 188
How did you install Mplayer? Did you put the codecs into a folder before you compiled Mplayer?

http://www.mplayerhq.hu/DOCS/HTML/en/index.html
http://www.mplayerhq.hu/DOCS/man/en/mplayer.1.html
 
Old 10-25-2005, 09:50 PM   #3
sirpelidor
Member
 
Registered: Oct 2003
Location: Madison
Distribution: mdk 8.2, 9.0, 9.2, slack 9.1
Posts: 403

Original Poster
Rep: Reputation: 30
yea, i created the codec folder first before i compile...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
amarok mp3 ogg unable to play cqadiribrahim Linux - Software 1 09-27-2005 01:39 PM
MP3 Problem -unable to Play inferano Linux - Software 1 06-29-2005 11:49 PM
fedora core 3 - unable to play MP3 aleskm Linux - Newbie 5 12-19-2004 09:13 AM
mplayer won't play radio paradise .mp3 stream mstrimel Linux - Software 0 10-01-2004 12:38 PM
MPlayer cannot play Mp3, hic saudoi Linux - Software 0 08-02-2004 11:27 PM


All times are GMT -5. The time now is 06:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration