LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 09-16-2005, 12:50 PM   #1
tux_me
LQ Newbie
 
Registered: Sep 2005
Location: UK
Distribution: Ubuntu
Posts: 4

Rep: Reputation: 0
Sloooow konqueror. How do I fix?


I'm using Ubuntu (Breezy Badger) and also using Konqueror to browse the web (would use Firefox which seems to work fine on all sites but freezes up when trying to load the one site I really want it to work on I never had that problem whilst using Firefox on FC4 either )

Anyway, so I've ended up using Konqueror but it's so slooooow at loading webpages. I think it must have something to do with the IPv6 thing as I had the same problem when I was using Firefox in FC4...it speeded up once I'd turned it off.

So, my question is...how do I turn off the IPv6 thing in Konqueror? I've searched this forum and saw a link given to a Suse site that explained how to do this...but would that same solution work in Ubuntu? I be a Linux newbie you see so I don't know.
 
Old 09-16-2005, 09:01 PM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,737

Rep: Reputation: 184Reputation: 184
I think this will do it
Edit /etc/modprobe.conf and add this lines

#Turn off IPv6
alias net-pf-10 off
alias ipv6 off

Konqueror is a solid browser but loads pages slower that Mozilla. If Firefox is being a little buggy on you try using Mozilla. I've also made Firefox behave by installing the package from the get firefox site instead of using your distro package.

You may also need to turn off the pop up stopper for the site that you are trying to view. I've had Firefox crash when blocking pop ups on some pages.

Also give Dillo a try. Dillo is the fastest little web browser. Doesn't load all pages correctly though.
 
Old 09-19-2005, 12:45 PM   #3
tux_me
LQ Newbie
 
Registered: Sep 2005
Location: UK
Distribution: Ubuntu
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks for your help.

I've just tried Mozilla and it works great. For some reason I thought Firefox and Mozilla were the same thing and so didn't bother trying it before.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(Newbie) UT2004 running very sloooow . . . Kephas Linux - Games 26 06-03-2004 04:53 PM
Konqueror tries to drag directory after one click. Is there a fix? andrewstr Linux - Software 5 12-22-2003 04:31 AM
KDE3.1/ konqueror (super user mode) FIX rshaw Linux - Software 3 08-21-2003 09:49 AM
A simple fix for Konqueror, a huge design flaw for MS Windows ... neo77777 General 2 08-21-2002 02:35 PM
I torched my fonts in Konqueror, how do I fix them? BBlalock Linux - Newbie 2 04-09-2002 06:20 PM


All times are GMT -5. The time now is 02:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration