Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 10-04-2007, 08:34 PM   #1
LQ Newbie
Registered: Aug 2007
Location: East Stroudsburg, PA
Distribution: Slackware 12, Debian
Posts: 6

Rep: Reputation: 0
Problem with kiba-dock...

So I got the kiba-dock source, went to run and got an error (had to get Intltool, so I got that and ran autogen again and it's fine) this time around I get this:

./configure: line 5101: syntax error near unexpected token `0.35.0,'
./configure: line 5101: `AC_PROG_INTLTOOL(0.35.0, yes-xml)'

Thing is I really want this. Any info with how to fix this? If you need to know I'm on Slackware 12 and running KDE, thanks in advance



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kiba Dock-Dependency Dilemma Haloony Linux - Software 0 07-08-2007 05:49 PM
cant see kiba-dock ubuntu studio malanco Linux - Newbie 1 07-04-2007 12:21 AM
i cant install kiba-dock!! malanco Linux - Newbie 3 06-27-2007 08:25 PM
Help installing Kiba-Dock Vincent_Vega Linux - Software 0 05-17-2007 10:45 PM
Uninstalling Kiba-Dock in Kubuntu neoAKiRAz Ubuntu 2 04-09-2007 12:14 PM

All times are GMT -5. The time now is 02:36 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration