LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-12-2006, 11:43 AM   #1
lleb
Senior Member
 
Registered: Dec 2005
Location: Florida
Distribution: CentOS/Fedora
Posts: 2,556

Rep: Reputation: 463Reputation: 463Reputation: 463Reputation: 463Reputation: 463
ongoing graphics issue Nvidia 7676 + debian + cedega + EQ help please


I know this is not the Cedega (transgaming forum), but the time to get responce there can be weeks so i come to a much better forum for linux help.

http://www.linuxquestions.org/questi...d.php?t=442600

that is the start and at this point my current possition on my troubles. I have upgraded my kernel to the 2.6.15-1-686 i am running debian (testing repositories) and i have succeeded at installing the 7676 Nvidia drivers. I am not using the newest vs of the Nvidia drivers as several posters on the TG site have mentioned that there are a lot of issues when using any driver newer then 7676 and playing games with Cedega.

I only play a few games and have my game box running 100% linux. if i can not play the game with Cedega or native in linux, i just will not play the game. I have had enough issues with winXP and I am done with windows unless paid to go out and work on them.

My current issue with the rig is as follows:

i get just under 7000 FPS with glxgears so i know my 3D is working and at about the speed i should be getting with my system specs. I was able to run EQ just fine under cedega 5.1.3 (most current vs) until i ran an apt-get update that i had not done in about 6 months.

After that i was unable to get any vs of Cedega to work with EQ as the graphics terring was so bad you could not read anything and it just would not work.

the above link (thread) tells the full story there.

i have since updated my kernel, installed the newer vs of Nvidia drivers and can now log into EQ, the graphics are nice all the way until the character select screen. Once i select my toon and enter the world, i can play for all of about 5 - 10sec then my screen goes black. i lose sound, and control of my Xwindow seasion completly. not even ctrl+alt+backspace will work. i do still have the EQ mouse curser though.

the only thing i can do to get control of my system again is to ssh and then kill -9 the 3 PID that Cedega is using to run EQ. once that happens i have my GUI back with out any further issues that i am able to see.

I do not know what more info i can give you other then my system specs and hope and prey someone will ask me to provide them with more information and tell me how to give it to them so i can help you help me.

thanks.

system specs:

P4 2.4G 800Mhz FSB HT
1G PC3200 Ram
Nvidia 6600GT 128M vid card
Asus P4P800 Deluxe MB
uname -a
Linux p4ssmahome 2.6.15-1-686 #2 Mon Mar 6 15:27:08 UTC 2006 i686 GNU/Linux

Code:
lsmod
Module                  Size  Used by
nvidia               3711272  12
ipv6                  221696  930
nfsd                  206564  13
exportfs                5184  1 nfsd
lockd                  55176  2 nfsd
nfs_acl                 3296  1 nfsd
sunrpc                133404  9 nfsd,lockd,nfs_acl
parport_pc             32036  0
lp                     10532  0
parport                31624  2 parport_pc,lp
sk98lin               140960  0
sbp2                   21028  0
ide_generic             1120  0 [permanent]
sg                     32736  0
sr_mod                 16260  0
eth1394                18344  0
joydev                  8864  0
floppy                 54628  0
snd_intel8x0           29596  1
snd_ac97_codec         82464  1 snd_intel8x0
snd_ac97_bus            2048  1 snd_ac97_codec
snd_pcm_oss            45536  0
snd_mixer_oss          16448  1 snd_pcm_oss
snd_pcm                77576  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer              21316  1 snd_pcm
snd                    48420  8 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore               8928  1 snd
i2c_i801                7916  0
intel_agp              20796  1
agpgart                31400  2 nvidia,intel_agp
snd_page_alloc          9928  2 snd_intel8x0,snd_pcm
i2c_core               19280  1 i2c_i801
rtc                    11316  0
hw_random               4884  0
psmouse                32356  0
shpchp                 39712  0
pci_hotplug            24756  1 shpchp
serio_raw               6468  0
pcspkr                  1668  0
evdev                   8800  0
mousedev               10496  2
ext3                  117768  5
jbd                    48404  1 ext3
mbcache                 8484  1 ext3
ide_cd                 36484  0
cdrom                  33280  2 sr_mod,ide_cd
ide_disk               15712  2
usbhid                 32320  0
usb_storage            64864  0
sd_mod                 17136  7
piix                    8964  0 [permanent]
ata_piix                8964  5
libata                 51020  1 ata_piix
scsi_mod              125736  6 sbp2,sg,sr_mod,usb_storage,sd_mod,libata
generic                 4260  0 [permanent]
ide_core              112800  6 ide_generic,ide_cd,ide_disk,usb_storage,piix,generic
skge                   33552  0
ohci1394               30164  0
ieee1394               88152  3 sbp2,eth1394,ohci1394
ehci_hcd               28904  0
uhci_hcd               28016  0
usbcore               113284  5 usbhid,usb_storage,ehci_hcd,uhci_hcd
thermal                13416  0
processor              22912  1 thermal
fan                     4580  0
dont know if that will help, but its all i can think of at the moment that i know how to provide.

thank you for the help with the last thread and i hope for the same kind in this one.
 
Old 05-12-2006, 04:31 PM   #2
lleb
Senior Member
 
Registered: Dec 2005
Location: Florida
Distribution: CentOS/Fedora
Posts: 2,556

Original Poster
Rep: Reputation: 463Reputation: 463Reputation: 463Reputation: 463Reputation: 463
turns out my system was fine, but in my feeble attempts to get cedega working under my old kernel i had checked a box i should not of in the cedega settings. that was to enable 128M of vid ram (all my card has) for background rendering. that was causing my vid card to flip out and lock up.

duh. all fixed, ill go away now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiling NVIDIA 1.0-7676 Video Driver on 2.6.14 silent_cutthroat Linux - Software 2 11-05-2005 03:21 AM
Nvidia Driver Problems (7676) thiagoeliasr Slackware 6 10-29-2005 05:57 PM
FC4 and nvidia 7676 zoropio Linux - Software 21 09-21-2005 07:24 AM
Dual monitors with nVidia 1.0-7676 drivers voxel Suse/Novell 0 08-29-2005 05:58 PM
Sorry, yet another graphics (nvidia issue) Mestax Linux - Newbie 13 11-07-2003 09:24 PM


All times are GMT -5. The time now is 08:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration