LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-25-2003, 01:52 AM   #1
wrongpwd
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
Netscape stops working after visiting an specific site


I installed redhat 7.0 3 days ago, i instaleld it in a virtual machine, with vmware, everything its ok, but when i start using the internet, first, if i visit downloads.com the site for downloads, it only shows the first yellow bar and nothing else, yahoo does not give problems.

The problem starts when i enter (i dont know if i can say the url, cuz it could get considered as advertising, but since its a linux site maybe is ok) when i enter linux.org.mx the title bar says the real title but nothing shows in the body of the page, and if i try other url, it doesnt work, not linux.com, yahoo.com, nothing, if i close netscape and try to reopen it i does not open again, its pretty weird.

I wish u could help, Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
allow specific ip to browse the block site space_beyond Linux - Newbie 1 06-03-2005 09:15 AM
install from a http site in specific time reaky Linux - Software 2 06-23-2004 01:00 AM
Netscape crashes loading java site mooreted Linux - Software 2 03-21-2004 10:00 AM
Connection Refused - site specific network problems Laptop running debian 2.6.0-test7 bjarvis829 Linux - Laptop and Netbook 1 10-11-2003 01:10 PM
Connection Refused - site specific network problems Laptop running debian 2.6.0-test7 bjarvis829 Linux - Networking 2 10-11-2003 12:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration