LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-23-2004, 01:45 PM   #1
LostinLinux
LQ Newbie
 
Registered: Jan 2004
Posts: 4

Rep: Reputation: 0
Mandrake 9.2 god please help end the madness


Okay, heres how much I know about ANY lInux.


Nothing.



I have a friend in Italy who wants to open up a massive collection of Usenet servers, Im in the USA, and for some reason ( dont ask me) they (as in the people in Italy) are not allowed to run any kind of server that MAY have any kind of adult material on it.


Okay then, so I have been recieving tons of computer parts, cases and hard drives and such in ups now that he has been ordering for me.








Today Linux Mandrake 9.2 arrived on 3 discs all from a distributor.

I fired up my new hard drive ( 80 gig Seagate 7200rpm)

and went to install it.

Now 7 hours later Im still at trying to set partitions which... I have NO idea wtf Im doing.




I have tried to Clear then auto do the partitions and I use the setting of Server


It makes a







/
/swap
/usr
/var
/home

directories and then it says I keep getting the error


Error

NO Hdlists Found.


Any ideas anyone please?


I need to setup one as a dns server and 12 servers for a "usenet" server"
 
Old 01-23-2004, 03:29 PM   #2
Peteatwork
LQ Newbie
 
Registered: Oct 2003
Location: Great White North
Distribution: Suse 9
Posts: 22

Rep: Reputation: 15
Wink

I've not seen this error before, but from what I can gather from Google, it sounds like your installation media may be corrupt.
Hdlists (I gather) are the source for the rpms that are to be installed. I would suggest obtaining a boxed set of the distro you'd like to use, or go to linuxiso.org and downloading a new set of .iso images to install from.
 
Old 01-23-2004, 03:37 PM   #3
Allen614
Member
 
Registered: Dec 2002
Location: Plains
Distribution: Slackware 13
Posts: 465

Rep: Reputation: 30
Check the Mandrake site. They had a serious problem like that around version 8.2 and it may still be a bug with AMD processors. Look for a "Patch.PL". That was the fix last time.
 
Old 01-23-2004, 03:52 PM   #4
LostinLinux
LQ Newbie
 
Registered: Jan 2004
Posts: 4

Original Poster
Rep: Reputation: 0
I got it to work but now when it loads it just goes to a black screen and does nothing else....




 
Old 01-23-2004, 03:56 PM   #5
Peteatwork
LQ Newbie
 
Registered: Oct 2003
Location: Great White North
Distribution: Suse 9
Posts: 22

Rep: Reputation: 15
You got what to work now? Please be a little more specific.
 
Old 01-23-2004, 05:17 PM   #6
milir
Member
 
Registered: Jan 2004
Location: IL,USA
Distribution: Solaris 8,9,FedoraCore2,Mandrake10,Knoppix,RedHat9
Posts: 42

Rep: Reputation: 15
Well u got it to work well if you mean that you have installed and tried booting again. Are you sure you got the right driver for the video card,I am sure mandrake pretty much detects any video output but it did fail in my laptop and i had to install the driver seperately(i had a similar balck out:-())-- milir
 
Old 01-23-2004, 10:16 PM   #7
LostinLinux
LQ Newbie
 
Registered: Jan 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Dont ask me what I did or how I did it, the screen was black I starting mashing keyboard buttons, all of a sudfden, it LOADS !!!!



WOW THIS IS COOOL !!!!!!!!!!



Anyway, so I go to http://localhost to try and track down where my "website" is eh?


Nothing there 8(



I installed DNS service and Web Station on this computer, I have 12 more to do 8(


Anyone tell me how to set name servers?

I already have the domain and everything I have 4 static Ip addresses, just... how do I do this ????
 
Old 01-23-2004, 10:29 PM   #8
LostinLinux
LQ Newbie
 
Registered: Jan 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Okay one more stupid question, with all of the computers I have running from one router, how do I find all of their ip addresses.


its wierd but on the one, I type in its ip address and its webserver comes up, on the other i type in the first computers ip address and nothing comes up...


Im so damn lost
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
God hates me. (mandrake nvidia issues) MiccyNarc Linux - Newbie 16 02-06-2005 06:41 PM
God hates mandrake ... Necronomicom General 46 02-03-2005 02:54 AM
What now for Mandrake -- is 10.0 THE END 1kyle Mandriva 10 04-02-2004 09:47 PM
Quickest way to end Mandrake 9.2 thorman82 Mandriva 3 11-29-2003 11:32 PM
mandrake 8 error at end of install rmac501 Linux - Software 1 11-09-2003 12:36 PM


All times are GMT -5. The time now is 04:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration