LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-09-2003, 01:44 AM   #1
highonhelium
LQ Newbie
 
Registered: Feb 2003
Location: Brookings, SD
Distribution: Debian
Posts: 2

Rep: Reputation: 0
Lilo being Goofy....


I just installed Debian unstable, and for the life of me I can't get lilo to work. When booting I get

MBR

L99 99 99 99 etc..

The 99's continue until I reset the machine. There's got to be something goofy with my lilo configuration. The hard drive I want to boot to is hdf1, and that is what lilo.conf is pointing to. The hard drive in question is on a highpoint UDMA66 controller on my Abit BE6 motherboard. The only way I can boot right now is to use my install cd and type "rescue root=/dev/hdf1" (or something real close to that...)

Any other info I can give to help out?

Thanks for your help,

highonhelium
 
Old 02-09-2003, 01:30 PM   #2
Dark_Helmet
Senior Member
 
Registered: Jan 2003
Posts: 2,786

Rep: Reputation: 370Reputation: 370Reputation: 370Reputation: 370
Here's an existing thread that dealt with the problem. You may only have to reinstall LILO, but I'd read over it just in case:

http://www.linuxquestions.org/questions/showthread.php?...d&threadid=42728&highlight=L99
 
Old 02-09-2003, 04:51 PM   #3
highonhelium
LQ Newbie
 
Registered: Feb 2003
Location: Brookings, SD
Distribution: Debian
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks

highonhelium
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Libranet install works then goes goofy... SonoranFun Linux - Distributions 0 12-26-2004 10:22 PM
Goofy Question: Mr. Eek General 3 05-16-2003 05:51 PM
Unreal Tournament 2k3 - keyboard and mouse go goofy Thermodynamic Linux - Software 1 04-27-2003 12:45 PM
changed hostname: now sudo and xhost gone goofy iggymac Linux - Networking 2 06-13-2002 11:25 AM
Goofy Lilo storyid Linux - Newbie 7 08-09-2001 12:15 PM


All times are GMT -5. The time now is 02:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration