LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-22-2004, 07:40 PM   #1
jjreid
LQ Newbie
 
Registered: Mar 2004
Posts: 13

Rep: Reputation: 0
Libranet Bootloader Fail?


Please help, here is the scoop... Never used linux befor need help....


Okay I instert the disc and go along, I make 2 partitons one 7500 mb and one 500 mb, on is Linux and the other the Linux Swap. I write it and i exit, i goto the thing and select automatically layout partiton or something and go along.. it says mounting... then says installing base files(something like it) then says bootloader configuration failed and then install of bootloader failed, i click to retry and it does it again, it doesnt work even after i restart.... help.... Im using Libranet 2.0?
 
Old 03-22-2004, 07:42 PM   #2
Pwnz3r
Member
 
Registered: Jan 2004
Location: Lancaster, OH
Distribution: Gentoo
Posts: 393

Rep: Reputation: 30
Try using GRUB or LILO. I highly reccomend GRUB, but LILO is easier if you just want to try something really quick. If those don't work or you can't get to them, then I'm not sure what to do.
 
Old 03-22-2004, 07:43 PM   #3
jjreid
LQ Newbie
 
Registered: Mar 2004
Posts: 13

Original Poster
Rep: Reputation: 0
has anyone else had this problem, i havent been able to find it anywhere on the net
 
Old 03-22-2004, 08:00 PM   #4
jjreid
LQ Newbie
 
Registered: Mar 2004
Posts: 13

Original Poster
Rep: Reputation: 0
how do i get lilo or grub

Okay i dont think it has even installed any of the operating system yet, so how would i get lilo or grub to work. Pleese help....
 
Old 03-22-2004, 08:20 PM   #5
Pwnz3r
Member
 
Registered: Jan 2004
Location: Lancaster, OH
Distribution: Gentoo
Posts: 393

Rep: Reputation: 30
You don't have an OS?
 
Old 03-23-2004, 05:53 AM   #6
jjreid
LQ Newbie
 
Registered: Mar 2004
Posts: 13

Original Poster
Rep: Reputation: 0
nooo soorry

I dont think it has gotten tot the point in the install where any of the os is even loaded on...
 
Old 03-23-2004, 07:10 PM   #7
jjreid
LQ Newbie
 
Registered: Mar 2004
Posts: 13

Original Poster
Rep: Reputation: 0
ahhh stupid hdd

Well it seems it was just the HDD death. I formatted my 120 gb and tried it there, w00t it works... yay now to update windows-x for my radeon 9600 XT
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 2000 Bootloader vs. Mandriva LILO Bootloader Dregnan Mandriva 7 12-03-2007 09:55 PM
How can I disable the grub bootloader and enable the lilo bootloader? abefroman Linux - General 1 08-06-2005 08:53 AM
I need create bootloader. How make bootloader? swipple Fedora - Installation 3 01-23-2005 12:22 PM
Libranet 3.0 ? Triple5 Libranet 8 12-15-2004 11:07 AM
libranet 2.81 ronss Debian 1 09-10-2003 09:36 PM


All times are GMT -5. The time now is 11:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration