LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-03-2005, 12:38 AM   #1
mbarker22
LQ Newbie
 
Registered: Feb 2005
Distribution: Slax
Posts: 2

Rep: Reputation: 0
Unhappy KDE will not run in Slax 4.2 - DCOPserver error


Help!

When I try to load KDE in Slax Live CD, it says this:

Could not start kdeinit. Check your installation.

and when I click Okay, it says this...

There was an error setting up inter-process communications for KDE. The message returned by the system was:

Could not read network connection list.
/root/,DCOPserver_SLAX__0

Please check that the "dcopserver" program is running!


Then when I click OK, I go back to the shell. I am able to load Fluxbox, but only a handful of programs will work in it, including xterm. Everything else just doesn't do anything (the CD spins up for a second and then it just stops). In xterm, when I try opening those programs that don't run, it replies with "Bus error".

If it helps, I'm logged in as root, I have 320 MB of RAM, and I have the swapfile enabled.

I have my xorg.log file available, but it's too big to post and I can't post a link to it yet.

I have burned my ISO with 2 different drives on several different CDs using different programs, all with the same results.

I checked the md5sum on my download, it matches.

Any ideas? Anybody?

 
Old 02-03-2005, 02:07 AM   #2
foo_bar_foo
Senior Member
 
Registered: Jun 2004
Posts: 2,553

Rep: Reputation: 51
did u try logging in as user ? not root
 
Old 02-03-2005, 10:41 AM   #3
mbarker22
LQ Newbie
 
Registered: Feb 2005
Distribution: Slax
Posts: 2

Original Poster
Rep: Reputation: 0
When I try to log in as a normal user, it asks for a "Password", but the password fields don't work. And then it says something about respecting the administrator. lol. I think it's a permission problem there, but I don't have enough Linux knowledge yet to figure that out.

I also can't access my Windows hard drive as another user, it says "cannot change directory" ???
 
Old 02-10-2005, 02:40 PM   #4
af1
LQ Newbie
 
Registered: Aug 2004
Posts: 2

Rep: Reputation: 0
Check in this forum
forums.pcworld.co.nz/archive/index.php/t-43068.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE DCOPServer Problems with Slackware 10.1 Saith Slackware 5 10-13-2007 07:46 AM
KDE screwed? DCOPServer trouble mjjzf Linux - Software 6 07-29-2006 12:09 AM
KDE 3.2 DCOPserver failure SpaceGhoti Linux - Software 2 06-03-2004 03:45 AM
KDE dcopserver keeps failing javax Linux - Software 0 11-11-2002 09:09 AM
DCOPServer error BraveNewWorld Linux - Software 0 02-05-2002 01:37 AM


All times are GMT -5. The time now is 06:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration