-   Linux - Software (
-   -   KDE will not run in Slax 4.2 - DCOPserver error (

mbarker22 02-03-2005 12:38 AM

KDE will not run in Slax 4.2 - DCOPserver error

When I try to load KDE in Slax Live CD, it says this:

Could not start kdeinit. Check your installation.

and when I click Okay, it says this...

There was an error setting up inter-process communications for KDE. The message returned by the system was:

Could not read network connection list.

Please check that the "dcopserver" program is running!

Then when I click OK, I go back to the shell. I am able to load Fluxbox, but only a handful of programs will work in it, including xterm. Everything else just doesn't do anything (the CD spins up for a second and then it just stops). In xterm, when I try opening those programs that don't run, it replies with "Bus error".

If it helps, I'm logged in as root, I have 320 MB of RAM, and I have the swapfile enabled.

I have my xorg.log file available, but it's too big to post and I can't post a link to it yet.

I have burned my ISO with 2 different drives on several different CDs using different programs, all with the same results.

I checked the md5sum on my download, it matches.

Any ideas? Anybody?


foo_bar_foo 02-03-2005 02:07 AM

did u try logging in as user ? not root

mbarker22 02-03-2005 10:41 AM

When I try to log in as a normal user, it asks for a "Password", but the password fields don't work. And then it says something about respecting the administrator. lol. I think it's a permission problem there, but I don't have enough Linux knowledge yet to figure that out.

I also can't access my Windows hard drive as another user, it says "cannot change directory" ???

af1 02-10-2005 02:40 PM

Check in this forum

All times are GMT -5. The time now is 10:01 AM.