LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-08-2003, 01:49 PM   #1
Romeo
LQ Newbie
 
Registered: Oct 2003
Posts: 3

Rep: Reputation: 0
KDE problem


Hi folks.

I'm using RedHat 9.0. Yesterday I've tried to install a new version of KDE... I got problems while installing "kdelibs-3.1..."-package. It said I need "qt > 3.1.2". Without kdelibs I couldnt install other components. So now I have KDE in my login-manager, and I even can start it. But the menu is empty (the one u get when u click on the button in the left corner) and I just don't know how to fix it. Ive tried to install the KDE which was on the CD, that didn't help.

Please tell me how to remove KDE, or install qt 3.1.2 (I've tried, but it was too hard - I'm a newbee ) I've heard there is an utility called atp-get. Where can I get it for RedHat 9?

Thx!
 
Old 10-08-2003, 03:39 PM   #2
DharmaG
LQ Newbie
 
Registered: Sep 2003
Location: Dayton OH. USA
Distribution: Gentoo
Posts: 7

Rep: Reputation: 0
Apt-get works, but personally I prefer yum. It should be on one of the RedHat cds. Search the rpm directory on each cd until you find it and then type:

rpm -ivh yum-xxx.rpm

Replace the xxx with yum's version number. In the commnad above the "i" stands for install, the "v" stands for verbose, and the "h" stands for hash (a sort of progress meter). Then you can install kde-libs with the command:

yum install kde-libs

Yum will download and install all the necessary dependencies before installing kde-libs.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing new programs... KDE problem? seiyachan Mandriva 33 12-19-2005 10:18 AM
KDE task switching (alt-tab) problem, also KDE XMMS problem (seperate problems) Cohobin Linux - Software 4 06-26-2004 06:47 AM
Kde sound problem -It works but has a problem Magick211 Linux - Software 1 03-18-2004 08:24 PM
Problem with KDE Chemrok Linux - General 3 10-10-2002 11:06 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM


All times are GMT -5. The time now is 05:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration