LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 01-01-2002, 05:09 AM   #1
hitesh_linux
Member
 
Registered: Dec 2001
Location: /root
Distribution: FreeBSD,NETBSD,redhat
Posts: 472

Rep: Reputation: 30
LiLo Installation problem ?and (GNOME and KDE problem)


Hello Friends,

i have install redhat linux 7.0 without installing LILO.and i created bootdisk to boot linux.
now i want install LILO and confi.so how can i do this.

>>>>if anybody have some good lilo resourse or have some web links...(for newbise)
----------------------------------------------

This is error when logout from Gnome nad KDE it display me on console.
what is this error for.i didn't get this error.and everytime it display.

xscrrrnserver :Can't open 'display:0
xscrrnserver:intital effective uid/gid root/root (0/0)
xscrrenserver:running as nobady\nobady (99/99)
xscrrenserver:Error in startup are usally Autorization problem did you read the manaual and the FAQ? specifically
the parts of the manaual that talk about XAUTH,XDM and root logins?
http://wwww.jwz.org/xscreenserver/man.html
rm:cannot renmove /root/gname//gmc-SE3613: no such file or directly
Gdk-error **: Xcennection to :0.0 broken (explicit kill or server shutdown)
waitting for xserver to shutdown gdk-error **: Xcennection to :0.0 broken (explicit kill or server shutdown)

gtk-warring ** gtk-signal-disconnect_by_data():could not find handler containig data (0x8168d30)
xlib:client is not authorized to connect server

xlib: ceonnection to ".0.0" refused by server

AUDIT:Tue jan 1 14:16:45 2002:1022 x:client 7 reject from local host
-----------------------------------
 
Old 01-01-2002, 05:56 AM   #2
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
Try the "lilo how to" found at http://www.linuxdoc.org
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation problem with LILO and X server Tylr Slackware 2 06-15-2005 01:38 AM
problem with LILO/Debian installation ESSerrano Debian 7 10-11-2004 06:20 PM
Installation problem. LILO prompt does not appear amitsarode Linux - Newbie 3 07-19-2004 04:53 PM
KDE and Gnome problem evilpants Linux - Software 3 09-15-2003 05:04 PM
problem getting out of KDE and GNOME dsiguy Linux - Software 3 05-05-2003 03:14 PM


All times are GMT -5. The time now is 04:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration