LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-26-2005, 07:55 AM   #1
barkers
Member
 
Registered: Apr 2002
Distribution: Debian
Posts: 50

Rep: Reputation: 15
KDE File Associations Not Saving


I have searched around for help on this but can't find any posts with solutions.

When I change my file associations in KDE they do not save. If i go striaght back to check, they are the same as before.

This is the output in my .xsession-errors:

QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
kbuildsycoca running...
kbuildsycoca: WARNING: Property 'X-KDE-Weight' is defined multiple times (KOfficeFilter)
kio (KService*): WARNING: The desktop entry file Utilities/kfilereplacepart.desktop has Type=Service but is located under "apps" instead of "services"
kio (KService*): WARNING: Invalid Service : Utilities/kfilereplacepart.desktop
kbuildsycoca: WARNING: 'kfile_kplayer.desktop' specifies undefined mimetype/servicetype 'video/x-pn-realaudio'
kbuildsycoca: WARNING: 'kfile_kplayer.desktop' specifies undefined mimetype/servicetype 'application/x-pn-realaudio'
kbuildsycoca: WARNING: 'kfile_kplayer.desktop' specifies undefined mimetype/servicetype 'video/x-pn-realvideo'
kbuildsycoca: WARNING: 'kfile_kplayer.desktop' specifies undefined mimetype/servicetype 'application/x-mplayer2'
kbuildsycoca: WARNING: 'kfile_kplayer.desktop' specifies undefined mimetype/servicetype 'video/x-mpegurl'
kbuildsycoca: WARNING: 'kfile_kplayer.desktop' specifies undefined mimetype/servicetype 'video/x-avi'
.....

I get the same thing when I run:
kbuildsycoca --noincremental

(I found that command in a post somewhere, but it didnt fix anything)

Does anyone have any suggestions of how to fix this?

Cheers
Barkers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Folders, and Mounts and File associations in KDE wombat53 Slackware 9 10-02-2005 10:18 PM
KDE file associations satinet Linux - Software 7 09-27-2005 11:50 AM
kde file associations gone crazy fibbi Linux - Software 1 06-20-2004 05:29 PM
KDE looses file associations Doergn Linux - Software 2 06-12-2004 02:25 AM
KDE never remembers my file associations agustin Mandriva 5 11-07-2003 01:19 PM


All times are GMT -5. The time now is 02:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration