LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-15-2004, 06:20 PM   #1
needforspeed
Member
 
Registered: Aug 2003
Distribution: Gentoo
Posts: 73

Rep: Reputation: 15
Is there an OSS mixer?


I for the life of me cannot get ALSA working on my laptop, running Gentoo with 2.6 kernel and fluxbox. OSS is working, and XMMS will play files using it, but the volume is so low, it is hard to hear it. If I adjust the volume control in XMMS to 100%, the sound is horrible, anything past about 90% isn't very good. Same thing happens in mplayer too. It's not the files though. So is there some other way to set the master volume or something, like with alsa? I have searched high and low and got nothing, so I'm guessing not.
 
Old 06-15-2004, 07:17 PM   #2
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 168Reputation: 168
do you have access to aumix?

http://www.jpj.net/~trevor/aumix.html

afaik it's not module specific. in other words, if your using oss drivers and youy have access to it, you should be able to adjust your volumes. here is a link to some others

http://freshmeat.net/browse/121/

hope that helps.
good luck.

Last edited by Peacedog; 06-15-2004 at 07:20 PM.
 
Old 06-15-2004, 08:26 PM   #3
needforspeed
Member
 
Registered: Aug 2003
Distribution: Gentoo
Posts: 73

Original Poster
Rep: Reputation: 15
OK, thank you very much. Didn't have aumix so I emerged it and it works. Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OSS sound question: no mixer device LaoNiu Linux - Newbie 1 11-17-2004 05:15 PM
Couldn't open mixer device /dev/sound/mixer arctic123 Linux - Newbie 4 09-22-2004 10:39 AM
where is the snd-mixer-oss.o? ayiiq180 Linux - Software 3 09-13-2004 01:54 PM
i ajdust my alsa mixer and every time i reboot my pc the mixer change what to do ? SlackwareMan Linux - Newbie 1 07-30-2004 02:39 AM
Issue with snd-pcm-oss and snd-mixer-oss; OSS load failed EnigmaX Slackware 3 07-26-2004 04:26 PM


All times are GMT -5. The time now is 02:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration