LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-27-2005, 05:31 PM   #1
maxz
LQ Newbie
 
Registered: Jun 2005
Location: s.africa
Distribution: FC3
Posts: 3

Rep: Reputation: 0
Install Plplot


I am trying to install PLPLOT (5.5.3) on a FC3 system.A step toward installing G.D.L
The ./configure goes well.
At make i get the following error message:
...................
...................
make[4]: Entering directory `/home/maxwell/plplot-5.5.3/bindings/octave/misc'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/maxwell/plplot-5.5.3/bindings/octave/misc'
make[4]: Entering directory `/home/maxwell/plplot-5.5.3/bindings/octave'
perl /home/maxwell/plplot-5.5.3/bindings/octave/matwrap/matwrap -language octave -o plplot_octave.cc -stub tmp_stub \
-cpp_ignore . -cpp_ignore plplot_octave_rej.h -cpp gcc \
-E -I. -C plplot_octave.h
unrecognized type '__builtin_va_list '
make[4]: *** [plplot_octave.cc] Error 9
make[4]: Leaving directory `/home/maxwell/plplot-5.5.3/bindings/octave'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/home/maxwell/plplot-5.5.3/bindings/octave'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/maxwell/plplot-5.5.3/bindings'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/maxwell/plplot-5.5.3'
make: *** [all] Error 2

"
Can anybody give me an idea how to solve the problem.
Thanks
Max
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to find my drivers 'xwin.so' of plplot? aendey Programming 0 11-30-2005 09:14 PM
make install does not install daemons (clamd snortd). Is this a feature of tarball? Emmanuel_uk Linux - Newbie 3 11-15-2005 01:29 AM
plplot.h can not be found with "plplot-5.5.3-7.fc4.i386.rpm" installed aendey Programming 5 11-01-2005 08:06 PM
Install Plplot maxz Linux - Newbie 4 07-03-2005 06:53 AM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp Suse/Novell 5 05-09-2005 12:07 AM


All times are GMT -5. The time now is 10:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration