LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-25-2002, 12:43 PM   #1
mightym
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Rep: Reputation: 0
in.ntalkd - Doesn't Work! Need help!


Hiya...
I'm having problems enabling the talk daemon on Redhat 7.3

I've edited my /etc/xinetd.d/ntalk file to read:

---begin snippet----
service ntalk
{
disable = no
socket_type = dgram
wait = yes
user = nobody
group = tty
server = /usr/sbin/in.ntalkd
}
---end snippet----

I've also tried enabling it through the /etc/xinetd.d/talk file with no luck.
When I attempt to start it manually it says:
Socket operation on a non-socket

When I type talk ttyX it says:
Checking for invitation on caller's machine

But it never notifies the user (I'm guessing that it's because the ntalk daemon isn't running).

Any help is greatly appreciated!!
---
MightyM
 
Old 12-11-2002, 11:21 AM   #2
bitva
Member
 
Registered: Dec 2002
Location: Los Angeles
Distribution: Debian
Posts: 72

Rep: Reputation: 15
One other thing to try, is for you and the user you are trying to talk to, is to make sure that you have "mesg y" set.

You can type that at the command prompt or put it in your .bashrc file (or whatever rc file that corresponds to the shell that you are using)

-bitva
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the mounting of a *BSD partition on linux work work well when rw ? kloss *BSD 3 10-08-2005 03:21 PM
Will Ubuntu Work work With my Wireless Card? PulsarSL Ubuntu 3 10-07-2005 11:33 PM
got ALSA to work in root, need help getting it to work in my user profile ic3 Slackware 2 11-28-2003 11:32 PM
FALCONS EYE (nethack) FAILS ON STARTUP, use to work, wont work even after reinstall roorings Linux - Software 0 10-08-2003 11:39 PM
UPS cable didn't work. A cool work-around jlangelier LinuxQuestions.org Member Success Stories 1 07-18-2003 06:04 PM


All times are GMT -5. The time now is 12:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration