LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-04-2007, 12:42 PM   #1
DeekBeek
Member
 
Registered: Mar 2005
Distribution: Ubuntu 14.04 LTS 64-bit
Posts: 125

Rep: Reputation: 15
I can't install libxine for Xine Dvd playback, either from an RPM or from Smart --GUI


I installed a channel on smart --gui and got it working (logged as root), using this URL:

http://packman.mirrors.skynet.be/pub/packman/suse/10.1/

My effort to start installing libxine in smart --gui threw this error dialogue box at me:

Code:
Can't install libxine1-1.1.6-0.pm.0@x86_64: no package provides popt
I already had the libxine1-1.1.6-0.pm.0.x86_64.rpm package file downloaded, and could not install that, either. I tried the following:
Code:
rpm -Uvh libxine1-1.1.6-0.pm.0.x86_64.rpm
and the konsole spit back this:
Code:
warning: libxine1-1.1.6-0.pm.0.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 3ab2ce5e
error: Failed dependencies:
        speex >= 1.1 is needed by libxine1-1.1.6-0.pm.0.x86_64
        libcaca is needed by libxine1-1.1.6-0.pm.0.x86_64
        libMagick.so.6()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libWand.so.6()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libcaca.so.0()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libcucul.so.0()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libdirect-0.9.so.22()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libdirectfb-0.9.so.22()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libfusion-0.9.so.22()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
Next, I went back to smart --GUI and found speex for x_86_64, and tried to install it. I was met with the error dialogue box following:

Code:
Can't install glibc-2.4-31.1@x86_64: no package provides filesystem
Should I bother to try YUM?

And they list me as a member. I'm more like dismembered. I'm sick of dual-booting to Windows XP for anything, but I'm still using the disk image program there as a crutch. Vista can be told where I am to be kissed-da.
Throw me a bone.
 
Old 05-05-2007, 11:40 AM   #2
Pumalite
Member
 
Registered: Apr 2007
Location: All over
Distribution: Suse 10.2
Posts: 131

Rep: Reputation: 15
Quote:
Originally Posted by DeekBeek
I installed a channel on smart --gui and got it working (logged as root), using this URL:

http://packman.mirrors.skynet.be/pub/packman/suse/10.1/

My effort to start installing libxine in smart --gui threw this error dialogue box at me:

Code:
Can't install libxine1-1.1.6-0.pm.0@x86_64: no package provides popt
I already had the libxine1-1.1.6-0.pm.0.x86_64.rpm package file downloaded, and could not install that, either. I tried the following:
Code:
rpm -Uvh libxine1-1.1.6-0.pm.0.x86_64.rpm
and the konsole spit back this:
Code:
warning: libxine1-1.1.6-0.pm.0.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 3ab2ce5e
error: Failed dependencies:
        speex >= 1.1 is needed by libxine1-1.1.6-0.pm.0.x86_64
        libcaca is needed by libxine1-1.1.6-0.pm.0.x86_64
        libMagick.so.6()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libWand.so.6()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libcaca.so.0()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libcucul.so.0()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libdirect-0.9.so.22()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libdirectfb-0.9.so.22()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
        libfusion-0.9.so.22()(64bit) is needed by libxine1-1.1.6-0.pm.0.x86_64
Next, I went back to smart --GUI and found speex for x_86_64, and tried to install it. I was met with the error dialogue box following:

Code:
Can't install glibc-2.4-31.1@x86_64: no package provides filesystem
Should I bother to try YUM?

And they list me as a member. I'm more like dismembered. I'm sick of dual-booting to Windows XP for anything, but I'm still using the disk image program there as a crutch. Vista can be told where I am to be kissed-da.
Throw me a bone.
Make sure this repo is in your Installation Sources ( Yast or Smart):

packman.iu-bremen.de/
 
Old 05-06-2007, 09:06 AM   #3
DeekBeek
Member
 
Registered: Mar 2005
Distribution: Ubuntu 14.04 LTS 64-bit
Posts: 125

Original Poster
Rep: Reputation: 15
Oh, well, what's that smell. I try what you say with smart --gui using

http://www.packman.iu-bremen.de/suse/10.1/

or

http://www.packman.iu-bremen.de/suse/10.1/repodata/

and I get this error:

Invalid XML file:
/var/lib/smart/channels/packman-bremen%%http:__www.packman.iu-bremen.de_suse_10.1_repodata_repodata_repomd.xml
http://www.packman.iu-bremen.de/suse...ata/repomd.xml
mismatched tag: line 17, column 2

did the same with Yast, and I just quit, because Yast just keeps transferring data without adding the channel in any bearably reasonable time.
I think I'm headed for a Freespire/Turblinux Fuji solution to this aggravating standoff.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xine dvd slow playback schneidz Linux - Software 3 02-01-2007 04:30 PM
Choppy DVD playback in Xine garbo73 Fedora 4 01-10-2007 03:19 PM
10.1 and dvd playback(smart) unionjak Suse/Novell 3 08-14-2006 04:45 PM
Xine DVD playback with Gentoo lacerto Linux - Software 1 03-01-2005 02:02 PM
Need help with DVD Playback on Xine v0.99.1 artielnx Slackware 7 09-13-2004 12:48 PM


All times are GMT -5. The time now is 07:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration