LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-16-2004, 12:06 AM   #1
archersdrummer
LQ Newbie
 
Registered: Mar 2004
Distribution: Mandrake 9.2
Posts: 1

Rep: Reputation: 0
gxmame not seeing games


Hi, I have had the worst time getting xmame up, but now it finally works. But in order to easily use my usb wingman rumblepad, I need to use the gxmame frontend. Unfortunately, the frontend does not display my games when I scan for them. The directories are correct, it worked on other frontends. I am using xmame .88 and gxmame .34b. Any ideas?

-or does anyone know just how to get the gamepad working on xmame itself? I know linux recognizes it because the iforce drivers work and every other emulation system works...ugh
 
Old 01-16-2005, 07:04 PM   #2
rasty
LQ Newbie
 
Registered: Jan 2005
Location: Argentina
Distribution: Slack10
Posts: 2

Rep: Reputation: 0
Hi, I have the same problem with gxmame, but also have the same gamepad and you can use it directly from xmame. In your mamerc file, use:

joytype 1

And that's it, your gamepad shoud work. (The mamerc file is in ~/.xmame/).

Hope this was helpful.

 
Old 01-16-2005, 07:52 PM   #3
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Rep: Reputation: 30
If I remember correctly I had to use the newest CVS version of gxmame, to make it see my rom files. There seemed to be a bug, that the cvs version corrected.
http://prdownloads.sourceforge.net/g...ar.gz?download
 
Old 01-16-2005, 10:48 PM   #4
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 56
Same problem here, worked for me too! Ta
 
Old 01-16-2005, 11:03 PM   #5
shanenin
Member
 
Registered: Aug 2003
Location: Rochester, MN, U.S.A
Distribution: Gentoo
Posts: 987

Rep: Reputation: 30
Quote:
Originally posted by DJ P@CkMaN
Same problem here, worked for me too! Ta
you mean the newest cvs version worked?
 
Old 01-16-2005, 11:17 PM   #6
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 56
Yup
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xpad help with gxmame cs-cam Linux - General 0 02-09-2005 08:18 PM
GXMAME Error DJOtaku Linux - Software 0 12-16-2004 03:12 PM
xmame/gxmame problems Axion Linux - Software 1 08-31-2004 12:11 PM
XMame or GXmame? Harp00 Linux - Newbie 1 08-30-2003 07:57 AM
Gxmame Harp00 Linux - Newbie 0 08-13-2003 07:10 PM


All times are GMT -5. The time now is 01:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration