LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-01-2003, 12:33 AM   #1
nuku
LQ Newbie
 
Registered: Dec 2003
Posts: 2

Rep: Reputation: 0
Gmplayer Errors and then hangs when .avi cd is played.


I have an .avi Cd that plays fine when I play it in WinMedia, when i play it in mplayer though I get this message:

Playing /mnt/cdrom/blabla.avi
Cache fill: 19.82% (1662976 bytes) Seek failed
Seek failed
AVI: Generated index table for 0 chunks!
Seek failed
[ws] Error in display.
[ws] Error code: 169 ( BadShmSeg (invalid shared segment parameter) )
[ws] Request code: 146
[ws] Minor code: 2
[ws] Modules: demux_open

I was wondering if anyone had any suggestions on what the problem is and how it can be solved. I googled the error and I didn't really get any info. I tried -forceidx, -idx and changing the video output and those haven't helped.

Any suggestions?
I feel inclined to say that I am also a bit of a Linux newb.

E.
 
Old 01-07-2004, 12:00 AM   #2
krussell
Member
 
Registered: Jul 2003
Location: dhaka
Distribution: Slackware 11 (fixed), MEPIS
Posts: 241

Rep: Reputation: 30
hello
i think mplayer cannot read from source (your cdrom). can you copy a file from the avi cd and play it?
 
Old 01-08-2004, 04:24 PM   #3
nuku
LQ Newbie
 
Registered: Dec 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Well I didn't get the problem fixed but I can now play the .avi. I just used a -nocache remark at the end of the command to play the .avi. So the .avi played. Still don't really know what caused the issue.

E.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel errors, system hangs baronsam Linux - Software 6 05-13-2005 11:37 AM
gmplayer hangs on start DraaX Linux - Software 5 04-28-2005 12:31 PM
hangs / IO errors redhat as 2.1 dougsarg Linux - Enterprise 1 11-04-2004 09:34 PM
system hangs when attempting to play avi or mov files jankom Linux - Software 10 06-06-2004 09:13 PM
GMplayer Hangs dsheller Linux - Software 3 01-22-2003 06:13 PM


All times are GMT -5. The time now is 05:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration