LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-06-2008, 08:59 PM   #1
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,566
Blog Entries: 1

Rep: Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026
flash no longer works after computer reboot


I didn't have any problems with flash (ie youtube) since Fedora 9 was released. This morning I installed some packages. Going back to bash history it's:
ipod-sharp ipod-sharp-devel libipoddevicelibipoddevice-devel smb4k devedelibdvdcss libdvdread libdvdnav lsdvd libdvbpsi

Then I switched off my computer and went out to a party (a good one, btw).
I just came back home and got an email with some link to youtube and it says:
Quote:
Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.
This is strange,isn't it?
I tried to install flash again, but it says that it's already installed. I did not tamper with any config files. The only thing I did today was installing the above mentioned packages.

any hints. thanks
 
Old 09-07-2008, 06:46 AM   #2
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,566
Blog Entries: 1

Original Poster
Rep: Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026
Reinstalling libflashsupport has resolved the problem.
cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
After reboot of client PC popa3d no longer completes MQMan Linux - Software 2 12-20-2007 05:18 PM
su no longer works BashTin Slackware 13 08-01-2007 09:33 PM
Flash Player in Konqueror No Longer Works njdube Linux - General 3 05-15-2007 11:30 PM
nVidia GeForce 6200 no longer works after reboot Penguin of Wonder Linux - Hardware 4 03-18-2006 11:11 PM
Sound no longer works with Flash Lord Zoltar Linux - Software 2 05-12-2005 11:28 AM


All times are GMT -5. The time now is 11:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration