LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 03-16-2006, 05:30 PM   #1
Penguin of Wonder
Senior Member
 
Registered: Sep 2005
Location: West Virginia
Distribution: Gentoo
Posts: 1,249

Rep: Reputation: 45
nVidia GeForce 6200 no longer works after reboot


I've finally got my new kernel 2.6.15.6 installed and properly configured (as far as I know) and then I went in and installed the nvidia drivers from nvidia. The install went smoothly producing no errors. I then had the nvidia installer configure my xorg.conf for me. When it finished it exited back the prompt, I type startx and everything went the way it supposed to go. Well last night I shutdown my computer for the night, this morning when I turned it back on X refused to boot!!

The following are all warnings marked (WW) in my xorg.0.log:

Code:
The directory "/usr/share/X11/fonts/CID" does not exist.
     Entry deleted from font path.

Code:
The directory "/usr/share/X11/fonts/cyrillic" does not exist.
     Entry deleted from font path.

Code:
'fonts.dir not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.$
     Entry deleted from font path.
     (Run 'mkfontdir' on '/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID")
Code:
Open APM failed (/dev/apm_bios) (No such file or directory)
Code:
NVIDIA(0): Not using mode "1152x768"
NVIDIA(0):     horizontal sync start (1178) not a multiple of 8
NVIDIA(0): Not using mode "576x384"
NVIDIA(0):     horizontal sync start (589) not a multiple of 8
NVIDIA(0): Not using mode "360x200"
NVIDIA(0):     horizontal sync start (378) not a multiple of 8
Code:
NVIDIA(0): No size information available in CRT-0's EDID; cannot compute
NVIDIA(0):    DEP from EDID.
Code:
Fatal server error:
Caught signal 11. Server aborting.
If anyone has any idea it would be of great help. I have no errors in my xorg log, only warnings. So I don't even know where to start looking for what my problem is. Should I ditch the nVidia created xorg.conf file or what?
 
Old 03-18-2006, 02:08 AM   #2
beagle2
Member
 
Registered: Aug 2004
Location: Aberdeen Scotland
Distribution: elive,sidux,xp,pclinuxos super gamer, mandriva 2007
Posts: 417

Rep: Reputation: 30
I had same problem with gf5200, just removed nvidia created xorg.conf and edited backup conf manually.
 
Old 03-18-2006, 10:06 PM   #3
Penguin of Wonder
Senior Member
 
Registered: Sep 2005
Location: West Virginia
Distribution: Gentoo
Posts: 1,249

Original Poster
Rep: Reputation: 45
Any idea what's wrong with the nVidia one?
 
Old 03-18-2006, 11:12 PM   #4
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 56
Quote:
Originally Posted by Penguin of Wonder
Any idea what's wrong with the nVidia one?
Not if you don't post the file, no. I'd suggest reverting to the old xorg.conf but updating it to use the nvidia driver. Comment out Load "dri", uncomment/add Load "glx" and changing the driver to nvidia.
 
Old 03-19-2006, 12:11 AM   #5
beagle2
Member
 
Registered: Aug 2004
Location: Aberdeen Scotland
Distribution: elive,sidux,xp,pclinuxos super gamer, mandriva 2007
Posts: 417

Rep: Reputation: 30
Didnt look into it too much, same sort of errors you had. Just tried the nvidia configurator to see if it worked. No hassle for me as always have working xorg.conf saved in case of emergencies.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
blurry screen with nvidia GEforce 6200 driver on sony vaio VGN FS690 abuheider Linux - Hardware 0 09-24-2005 11:56 AM
Mandriva 2005,cannot install nvidia driver with geforce 6200 idagon Mandriva 1 09-24-2005 12:43 AM
nvidia 6200 Raspis21 Linux - Hardware 5 06-09-2005 02:49 AM
NVIDIA GeForce Go 6200 driver?? harlemno1 Linux - Hardware 5 03-25-2005 09:43 AM
Nvidia 6200 Agp? KlutZ Linux - Hardware 4 02-13-2005 01:50 PM


All times are GMT -5. The time now is 06:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration