LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 10-05-2004, 08:56 PM   #1
Aeiri
Member
 
Registered: Feb 2004
Distribution: GRML & Arch
Posts: 307

Rep: Reputation: 30
Firefox Symbol Lookup Error


I can't figure out what's wrong with this....

Awhile ago, Firefox just stopped working, along with Mozilla...

After a day or so, it just started working again, I have no idea what was wrong.

But today it stopped working again, with the same error. I haven't updated anything, changed any packages, libraries, compiled anything, done pretty much ANYTHING with my computer, except a bit of browsing the internet and working on some Python scripts....

Running "firefox" just hangs, but running "firefox-bin" gives the following error, which was the same both times:

Quote:
/usr/local/firefox/firefox-bin: symbol lookup error: /usr/local/firefox/firefox-bin: undefined symbol: _ZN12nsCharTraitsIcE12sEmptyBufferE
I tried searching Google and the forums, but I can't find anything remotely resembling this problem.

Any help would be appreciated.
 
Old 10-08-2004, 10:30 PM   #2
Aeiri
Member
 
Registered: Feb 2004
Distribution: GRML & Arch
Posts: 307

Original Poster
Rep: Reputation: 30
Nobody?

It seems to happen off and on.... seemingly randomly....

It does the same thing for Thunderbird.....

I still have the problem, so any help would be nice
 
Old 11-16-2004, 04:30 PM   #3
Aeiri
Member
 
Registered: Feb 2004
Distribution: GRML & Arch
Posts: 307

Original Poster
Rep: Reputation: 30
For those of you with the same problems, I think I figured out what it was (THINK)...

I think it was that I linked to the wrong version of java in my JRE plugins directory, I linked it to the ns7-gcc29 one when I needed just the ns7 one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Symbol lookup errors... nwbrown Slackware 3 01-28-2007 09:17 PM
Starting httpd: /usr/sbin/httpd: symbol lookup error: /usr/local/lib/libaprutil-0.so. bijuhpd Linux - Newbie 1 10-30-2005 05:07 PM
snort failed: snort: symbol lookup error: undefined symbol: usmAES192PrivProtocol Emmanuel_uk Linux - Security 1 07-10-2005 10:29 AM
DNS Lookup do not work for Firefox rpigna Mandriva 2 04-27-2005 01:17 PM
mplayer: symbol lookup error Nudicles Linux - Software 1 03-28-2005 05:53 AM


All times are GMT -5. The time now is 04:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration