LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-20-2006, 10:56 AM   #1
Eckstona
Member
 
Registered: Aug 2006
Location: Michigan, USA
Distribution: Kubuntu AMD64 6.10 Edgy Eft
Posts: 40

Rep: Reputation: 15
Error installing packages from repositories


I used trevino's sources.list for a while, then I generated a new sources.list from the ubuntu source'o'matic. No when I try to install packages I get this error in synaptic:
W: Failed to fetch http://kubuntu.org/packages/kde-late...per1_amd64.deb
Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


W: Failed to fetch http://kubuntu.org/packages/kde-late...per1_amd64.deb
Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)

And I get similar errors when installing from any other repository(rofl, I started typing "suppository"). When installing with apt-get instal I get the same error. Adept just gives a generic error. Does anyone know what the problem is and how to fix it?
 
Old 09-25-2006, 11:01 AM   #2
MassDosage
Member
 
Registered: Aug 2005
Location: London, UK
Distribution: Kubuntu
Posts: 75

Rep: Reputation: 15
It almost looks as if it's somehow added your own machine to sources.list? If you look in there do you see any strange/unexpected hosts?
 
Old 12-16-2006, 11:06 AM   #3
Eckstona
Member
 
Registered: Aug 2006
Location: Michigan, USA
Distribution: Kubuntu AMD64 6.10 Edgy Eft
Posts: 40

Original Poster
Rep: Reputation: 15
I fixed this long ago, forgive me for not posting back. I somehow had my firewall so tight I couldn't update.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian packages for some webmin modules removed from repositories? vharishankar Debian 5 04-22-2005 12:39 PM
How do I use Suse's Yast to install packages from alt repositories? tlawlessrr Linux - Software 3 07-12-2004 05:33 PM
error installing packages Commish66 Mandriva 1 05-31-2004 09:54 AM
error installing packages mandrake halestorm Linux - Newbie 4 02-25-2004 04:11 PM
Error Installing Packages Brad4321 Linux - Software 4 09-26-2003 01:21 PM


All times are GMT -5. The time now is 12:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration