LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 03-03-2001, 01:55 AM   #1
lavelle
LQ Newbie
 
Registered: Mar 2001
Location: Dallas TX
Distribution: RH7.2 RH7.0
Posts: 12

Rep: Reputation: 0
Angry


I just got my new Athlon 1.1GHz system with a ABIT KT7A-RAID MoBo and I decided to get an ASUS V7100 Twinview because The Chip Merchant was out of Matrox cards and I though the NVIDIA GeForce2 MX would be better if I ever booted into the GameOS.
I am using using RHat 7.0 installed from the mass of .rpm files.

Well now I am regretting the ASUS NVIDIA idea 4 hours later.
Xconfiguratior shows me this on the PCI probe:
PCI Entry : nVidia Corporation|NV11
X Server : None
XFree4 driver: nv

That second line has me worried already.
I pick the monitor set "No Clockchip Setting"
Try to get the 8-bit 1024x768 (tried others too)

Then I get this mess:


XFree86 Version 4.0.1a / X Window System
(protocol Version 11, revision 0, vendor release 6400)
Release Date: 2 August 2000
If the server is older than 6-12 months, or if your card is newer
than the above date, look for a newer version before reporting
problems. (see http://www.XFree86.Org/FAQ)
Operating System: Linux 2.2.5-22smp i686 [ELF]
Module Loader present
(==) Log file: "/var/log/XFree86.0.log", Time: Sat Mar 3 01:54:41 2001
(==) Using config file: "/etc/X11/XF86Config-4"
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (??) unknown.
(==) ServerLayout "XFree86 Configured"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "NEC Multisync 5FG"
(**) | |-->Device "nVidia Corporation|NV11"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) XKB: layout: "us"
(**) FontPath set to "unix/:7100"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(--) using VT number 7

(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 0.1.0
(II) Loading /usr/X11R6/lib/modules/libscanpci.a
(II) Module scanpci: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 0.1.0
(II) Unloading /usr/X11R6/lib/modules/libscanpci.a
(--) PCI:*(1:0:0) NVidia unknown chipset (0x0110) rev 161, Mem @ 0xdc000000/24, 0xd0000000/27
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
(II) Module GLcore: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/extensions/libdri.a
(II) Module dri: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/linux/libdrm.a
(II) Module drm: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
(II) Module glx: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/extensions/libpex5.a
(II) Module pex5: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/extensions/librecord.a
(II) Module record: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.13.0
(II) Loading /usr/X11R6/lib/modules/extensions/libxie.a
(II) Module xie: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(WW) Warning, couldn't open module v4l
(EE) Failed to load module "v4l" (module does not exist, 0)
(II) Loading /usr/X11R6/lib/modules/drivers/nv_drv.o
(II) Module nv: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="The XFree86 Project"
compiled for 4.0.1a, module version = 1.0.0
(II) NV: driver for NVIDIA chipsets: RIVA128, RIVATNT, RIVATNT2,
RIVATNT2 (Ultra), RIVATNT2 (Vanta), RIVATNT2 M64,
RIVATNT2 (Integrated), GeForce 256, GeForce DDR, Quadro, GeForce 2
(EE) No devices detected.

Fatal server error:
no screens found

Is this some sort of AGP thing that will cause me to rebuild my kernel?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia twinview problems dr.giz Linux - Software 1 11-12-2005 08:13 AM
TV-OUT with Twinview problems :S JLTB Linux - Hardware 5 05-29-2005 01:52 PM
ASUS V7100 Deluxe combo tv-tuner problem saavik Linux - Hardware 1 09-19-2004 09:31 AM
NVIDIA Twinview Problems teal Linux - Newbie 2 06-28-2003 06:54 PM
Does SuSe 8.0 support Asus A7V333 and Asus V7100 Magic GeForce 2? chansky Linux - Hardware 2 08-26-2002 01:57 PM


All times are GMT -5. The time now is 04:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration