LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-11-2004, 07:49 PM   #1
irvken
Member
 
Registered: Dec 2003
Location: uk
Distribution: Ubuntu/Debian/Android
Posts: 217

Rep: Reputation: 30
apt-get is broken


You see this thread
http://www.linuxquestions.org/questi...04/06/3/195307
I'm having the same problem, except I'm running mepis and the errant package is gallery_1.4.4-pl4-5_all.deb.

Is this a common problem? I had this twice before, once I had to reinstall to clear it, and the second time I think I fixed it, but I can't remember how. Can anyone help?
 
Old 12-11-2004, 07:55 PM   #2
Mega Man X
Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 63
Re: apt-get is broken

Quote:
Originally posted by irvken
You see this thread
http://www.linuxquestions.org/questi...04/06/3/195307
I'm having the same problem, except I'm running mepis and the errant package is gallery_1.4.4-pl4-5_all.deb.

Is this a common problem? I had this twice before, once I had to reinstall to clear it, and the second time I think I fixed it, but I can't remember how. Can anyone help?
The link you've posted has a solution. Did you try that? Also, in that thread it says that it's a reported bug... so yes, it's a common problem
 
Old 12-12-2004, 04:14 AM   #3
irvken
Member
 
Registered: Dec 2003
Location: uk
Distribution: Ubuntu/Debian/Android
Posts: 217

Original Poster
Rep: Reputation: 30
yes I tried that solution with the same result as the original thread starter, before posting the problem.

This bug sort of makes debian unuseable though if it's not fixable. Luckily I do remember fixing it once before so I hold out hope I might be able to fix it again.
 
Old 12-12-2004, 05:18 AM   #4
Mega Man X
Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 63
That's sad . I wish you lucky though. Check out the Mepis forum, if it's a known bug, there probably will be a work around for it there
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken apt-get ebenh Debian 12 04-11-2012 01:36 PM
apt-get seems broken jon_k Linux - Software 1 12-09-2004 07:20 PM
apt-get broken? limiter Linux - Software 4 03-21-2004 06:26 PM
apt-get is broken, please help! agentforsythe Linux - General 3 01-12-2004 04:24 AM
broken apt-get mindcry Linux - Software 0 05-24-2003 10:55 AM


All times are GMT -5. The time now is 07:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration