LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-10-2003, 12:41 PM   #1
ShadowGod
LQ Newbie
 
Registered: Jan 2003
Posts: 27

Rep: Reputation: 15
Any experience WineX?


I installed the rpm from transgaming but it didn't tell me where the directory was.

Then after locating it at /usr/lib/transgaming then under it is winex and then /bin and /lib I tried both.

In terminal I typed /mount xxx etc and then tried wine SETUP.EXE then it says

WINE:cannot find SETUP.EXE ?? why any reasons.

The link to the How-To is
http://lhl.linuxgames.com/howto/half...-0.3-adam.html
 
Old 01-10-2003, 12:43 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
presuambly because you've not changed to the rigth directory. if all you did was mount the whatever and run that command, then it natually has no idea where this setup.exe is located does it?

mount /mnt/cdrom
cd /mnt/cdrom
wine setup.exe
 
Old 01-10-2003, 07:42 PM   #3
riddlebox80
CL volunteer
 
Registered: Jul 2002
Location: illinois
Distribution: Collegelinux and Libranet
Posts: 105

Rep: Reputation: 15
when I try to do wine setup.exe with winex I get err:font:ReadFontDir Cant open directory "/home/riddlebox/c/windows/Fonts"

what can I do about that?
 
Old 01-10-2003, 07:44 PM   #4
riddlebox80
CL volunteer
 
Registered: Jul 2002
Location: illinois
Distribution: Collegelinux and Libranet
Posts: 105

Rep: Reputation: 15
sorry i also get this error too
fixme:cdrom:CDROM_GetIdeInterface CD-ROM device with major ID 11 not supported
fixme:module:CreateProcessA (X:\d2l_Install.exe,...): CREATE_NEW_PROCESS_GROUP ignored
fixme:module:CreateProcessA (X:\d2l_Install.exe,...): CREATE_DEFAULT_ERROR_MODE ignored
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have experience with HP Pavilion? kkathman Linux - Hardware 1 02-15-2005 12:46 PM
Any experience with MB 623DMP jkl555 SUSE / openSUSE 0 10-13-2004 03:00 PM
Anyone else experience this... breezewax Linux - Software 2 09-06-2004 05:33 PM
winex (i hate winex) evensen Linux - Games 2 05-04-2004 04:20 AM
My Newbie experience seakryan Linspire/Freespire 4 03-08-2004 02:14 PM


All times are GMT -5. The time now is 07:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration