LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-06-2004, 05:27 PM   #1
breezewax
Member
 
Registered: Sep 2004
Location: san diego, ca
Distribution: Slackware 10.2
Posts: 74

Rep: Reputation: 15
Anyone else experience this...


When browsing certain sites pages that have loaded just fine in the past will lag for ten seconds or more...specifically google.com when i first open firefox. hotmail.com takes about one full minute to load about half the time. the other half it loads just fine. Also, sometimes when clicking a link it will lag and lag, but if i open that same link in a new tab it loads immediately. just curious, it's driving me nuts!
 
Old 09-06-2004, 05:30 PM   #2
sether
Member
 
Registered: Aug 2004
Posts: 695

Rep: Reputation: 30
i've got that problem with firefox on freebsd. i can't really fix it though. solution: use a different browser (unless someone says otherwise)
 
Old 09-06-2004, 05:33 PM   #3
enigma Z
Member
 
Registered: Sep 2003
Location: The edge of the world, peering down into the dark abyss
Distribution: Gentoo 2004.2
Posts: 224

Rep: Reputation: 30
Well, if that happens again, try hitting stop and then refresh. If the page then loads quickly, then here's the reason:

That happens sometimes because routers in the internet are trying new routes to places, and you just happened to hit a snag. If that happens more often like you are describing, let me ask you this: has there been a thunderstorm, earthquake, or power failure recently in your area, if there has, that may have knocked out some of the lines and the routers have to find new routes.

In retrospect, there's not much you can really do about it except so stop & refresh when it happens.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smooth 2D experience? Macky Slackware 0 10-22-2005 09:17 AM
Getting certified with no experience!!!! nny0000 Linux - Certification 18 11-21-2004 05:42 PM
Certified but no IT experience vswr31 Linux - Certification 1 08-19-2004 11:05 AM
Anyone have experience with Zaurus? crep Linux - General 3 08-16-2004 01:00 PM
My Newbie experience seakryan Linspire/Freespire 4 03-08-2004 02:14 PM


All times are GMT -5. The time now is 12:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration