LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-01-2011, 07:48 AM   #1
littlebigman
Member
 
Registered: Aug 2008
Posts: 463

Rep: Reputation: 32
Question [wifi] Intel Link 5100 + connection to hotspot?


Hello

I just successfully installed Linux Mint 10 on an Acer laptop with an "Intel(R) WiFi Link 5100 AGN, REV=0x54" which seems OK.

Here's the output of standard commands:

http://www.pastebin.com/F88kpWTz

The problem is that after (apparently) successfully connecting to a nearby hotspot that I know works (no problem under Vista), I never get to its webpage where the user is expected to input their login+password: Chromium just spins... and gives up with the familiar "This webpage is not available."

BTW, I'm running 2.6.35-22 and the Intel drivers are supposed to have been included in Linux since 2.6.24.

Does someone know if something else must be done after connecting to a wifi hotspot?

Thank you for any help.
 
Old 02-02-2011, 12:56 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,247

Rep: Reputation: 579Reputation: 579Reputation: 579Reputation: 579Reputation: 579Reputation: 579
Hit the radio button
 
Old 02-02-2011, 01:00 AM   #3
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,247

Rep: Reputation: 579Reputation: 579Reputation: 579Reputation: 579Reputation: 579Reputation: 579
Also do you have an icon on panel that shows signal?
If you do click on it and search for your network.
 
Old 02-02-2011, 07:22 AM   #4
littlebigman
Member
 
Registered: Aug 2008
Posts: 463

Original Poster
Rep: Reputation: 32
Thanks for the help. I can connect to the hotspot and get an IP, but never get to the logon page.

So I burned a USB keydrive with Fedora 14, and could successfully log on. So it looks like a Mint issue. Since I get the same problem with Chromium and Firefox, it looks like a network and/or browser issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel WiFi link 5100 and BackTrack 4 goldenapplek Linux - Newbie 2 07-20-2010 09:19 AM
intel wifi link 5100 in ubuntu 10.04 not connecting mikeandike22 Linux - Hardware 1 06-18-2010 09:24 PM
My Intel(R) Wifi Link 5100 AGN - not detected ohmeng Linux - Newbie 8 05-21-2010 03:59 AM
Ubuntu 9.04 can't connect to wifi with Intel Wireless WiFi Link 5100 Shinbatsu Linux - Networking 3 08-30-2009 01:55 AM
intel wifi link 5100 cannot work on linux pu1030 Linux - Networking 4 04-29-2009 11:25 AM


All times are GMT -5. The time now is 09:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration