LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 07-28-2009, 08:04 AM   #1
tech_paul
LQ Newbie
 
Registered: Apr 2009
Posts: 17

Rep: Reputation: 0
Sending emails - Going to spam folders


Hi,

I have installed and configured scalix with sendmail, spamassassin and clamav. Sending emails working ok but when I send an email from a new user account to an outside email (like yahoo, gmail etc...) they are receiving it in the junk mail. When from the outside email (yahoo, gmail etc...) tick that that email is not spam, next time I send emails from the same scalix user account to the same yahoo email will go to inbox.

Can anyone please tell me why the first email is going to spam folder and how can I resolve it please?

Thanks. Your help is much appreciated!
Paul
 
Old 07-28-2009, 11:27 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,666
Blog Entries: 54

Rep: Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952
Might not a problem with your setup but how other MTA's force senderdomain policies. Best explanation / example would be to check Yahoo and lookup their Spam FAQ. SPF's and all that.
 
Old 07-28-2009, 11:41 AM   #3
ncsuapex
Member
 
Registered: Dec 2004
Location: Raleigh, NC
Distribution: CentOS 2.6.18-53.1.4.el5
Posts: 770

Rep: Reputation: 43
There are various sites to check if your external IP of your mailserver is on spam blacklists.

Put in your external IP.

http://www.mxtoolbox.com/blacklists.aspx

Last edited by ncsuapex; 07-28-2009 at 11:42 AM. Reason: ip
 
Old 07-29-2009, 12:13 AM   #4
tech_paul
LQ Newbie
 
Registered: Apr 2009
Posts: 17

Original Poster
Rep: Reputation: 0
Thanks very much for your reply.

I have tested the mail server for blacklisting with that site you gave me but everything seems ok. I thing that this issue is something with SPF.

Can you please show me or give me a link from where can I configure it?

Thanks in advance
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amavis doesn't check for spam on some emails jonnytabpni Linux - Server 4 04-25-2009 07:19 PM
Problem about spam emails kkeith Linux - Newbie 1 09-06-2006 04:30 AM
Sending Emails yos123 Linux - General 1 04-12-2006 10:56 AM
Sending Emails Dragons_Way Linux - Software 2 03-09-2005 03:53 AM
Rejecting Spam Emails vk1985 Linux - Networking 3 04-11-2003 05:36 AM


All times are GMT -5. The time now is 08:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration